<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-16x16.png">
	<link rel="icon" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico" type="image/x-icon">
	<link rel="shortcut icon" type="image/x-icon" sizes="16x16" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Skip Bayless: If the Warriors have &#039;any hope&#039; of re-signing Durant, they must trade Draymond Green | FOX Sports Asia</title>
<script>var datalayer = [{"pageType":"Video","articleType":"(not set)","articleID":975878,"articleContentType":"(not set)","articlePublishedDateTime":"201811141111","articleLength":"(not set)","articleOriginalLocation":"(not set)","articleSource":"(not set)","articlePrimaryCat":"basketball","articleSecondaryCat":"NBA","articleTags":"(not set)","author":"(not set)","coverAsset":"(not set)","embedCount":"(not set)","content_source":"MPX"}];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','datalayer','GTM-WKRQW6R');</script>
			<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.foxsportsasia.com/videos/skip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Skip Bayless: If the Warriors have &#039;any hope&#039; of re-signing Durant, they must trade Draymond Green | FOX Sports Asia" />
<meta property="og:description" content="Skip Bayless talks Kevin Durant and Draymond Green" />
<meta property="og:url" content="https://www.foxsportsasia.com/videos/skip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green/" />
<meta property="og:site_name" content="FOX Sports Asia" />
<meta property="article:publisher" content="https://www.facebook.com/foxsportsasia/" />
<meta property="article:section" content="NBA" />
<meta property="og:image" content="https://www.foxsportsasia.com/tachyon/2018/11/0_350x197_1370323523608_768x432.jpg" />
<meta property="og:image:secure_url" content="https://www.foxsportsasia.com/tachyon/2018/11/0_350x197_1370323523608_768x432.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Skip Bayless talks Kevin Durant and Draymond Green" />
<meta name="twitter:title" content="Skip Bayless: If the Warriors have &#039;any hope&#039; of re-signing Durant, they must trade Draymond Green | FOX Sports Asia" />
<meta name="twitter:site" content="@foxsportsasia" />
<meta name="twitter:image" content="https://www.foxsportsasia.com/tachyon/2018/11/0_350x197_1370323523608_768x432.jpg" />
<meta name="twitter:creator" content="@foxsportsasia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.foxsportsasia.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//api.foxsportsasia.com' />
<link rel='dns-prefetch' href='//sdk.foxsportsasia.com' />
<link rel='dns-prefetch' href='//sp-cert.tbxnet.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Feed" href="https://www.foxsportsasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Comments Feed" href="https://www.foxsportsasia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foxsportsasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-core-blocks-css'  href='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/core-blocks/style.css?ver=1538629236' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-blocks-front-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-blocks/assets/dist/front.css?ver=1542052733' type='text/css' media='all' />
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='https://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-video-player-styles-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/video.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-stylesheet-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/css/jquery.bxslider.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.foxsportsasia.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-custom-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/bootstrap-custom.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='antenna-font-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/antenna.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/maxmegamenu/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-font-loader-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/fonts.min.css?ver=88c59ca72686361ee864c79ac42186d7' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-style-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/style.min.css?ver=d5481b2c1338d444a00fd8d235c287c8' type='text/css' media='all' />
<link rel='stylesheet' id='sports-styles-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/sports/style.min.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foxsports-ie8-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='stats-css-css'  href='https://www.foxsportsasia.com/content/plugins/stats_addons/assets/css/stats-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-css-css'  href='https://www.foxsportsasia.com/content/plugins/vc_addons-videos/css/fsd-video-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-modal-css-css'  href='https://www.foxsportsasia.com/content/plugins/vc_addons-videos/css/modal.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='linp-css-css'  href='https://www.foxsportsasia.com/content/plugins/vc_addons/css/fst-style.css?ver=a2c591ccf17af33690e6e22db8d42cdd' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.foxsportsasia.com/content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.cookie.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/lodash.min.59550321.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/moment.min.42810f9e.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/tinymce/wp-tinymce.php?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/react.min.80d18da2.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/react-dom.min.0d9b4499.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/auth.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/i18n.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/jstz-1.0.4.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/moment.min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gptDataLayerArgs = {"prefix":"\/21694412970\/fsa\/","defineSlot1":"\/21694412970\/fsa\/basketball_nba_videos_leaderboard_728x90_1","defineSlot2":"\/21694412970\/fsa\/basketball_nba_videos_mrec_300x250_2","defineSlot3":"\/21694412970\/fsa\/basketball_nba_videos_mrec_300x250_3","defineSlotOutOfPage":"\/21694412970\/fsa\/basketball_nba_videos_outofpage","pageType":"videos","sport":"basketball","competition":"nba","assetID":"975878","environment":"","showOutOfSlot":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/gpt.js?ver=09254f8055c3f31b3339ecd72c80b031'></script>
<script type='text/javascript' src='//api.foxsportsasia.com/auth/foxAuth.js?ver=4.9.6'></script>
<script type='text/javascript' src='//sp-cert.tbxnet.com/v2/auth/fpa/auth.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vcAdditionalListing = {"ajaxUrl":"https:\/\/www.foxsportsasia.com\/wp-admin\/admin-ajax.php","nonce":"a6a579ec14"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/vc_addons/vc-addons/additional-listing/assets/additional_listing.js?ver=2018-03-13-1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/vc_addons/vc-addons/news-two-column/assets/popular_post.js?ver=4.9.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' defer="defer" async="async" src='//platform.twitter.com/widgets.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sdk.foxsportsasia.com/statswidget/prod/sdk.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/vc_addons-videos/js/bootstrap.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.foxsportsasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foxsportsasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foxsportsasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.foxsportsasia.com/?p=975878' />
<link rel="alternate" type="application/json+oembed" href="https://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foxsportsasia.com%2Fvideos%2Fskip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foxsportsasia.com%2Fvideos%2Fskip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.2 -->
<meta property="fb:app_id" content="440987732776285"/><meta property="fb:admins" content="10205785068443692, 510782511, 721755846, 544865727, 647664984, 560299967, 721755846, 717250272"/>			<meta property="fb:pages" content="69860094544" />
				<meta property="fb:pages" content="69860094544" />
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsMediaOrganization",
            "name": "Fox Sports Asia",
            "url": "https://www.foxsportsasia.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.foxsportsasia.com/tachyon/2018/10/FOX-Sports-Logo_Full-Colour_Clean_AMP.png?fit=95,60",
                "width": 95,
                "height": 60
            },
            "address": {
                "@type": "PostalAddress",
                "addressCountry": {
                    "@type": "Country",
                    "name": "Singapore"
                }
            },
            "sameAs": [
                "https://www.facebook.com/foxsportsasia",
                "https://www.twitter.com/foxsportsasia",
                "https://www.twitter.com/fsasialive",
                "https://www.instagram.com/foxsportsasia/"
            ]
        },
        {
            "@type": "VideoObject",
            "name": "Skip Bayless: If the Warriors have &#8216;any hope&#8217; of re-signing Durant, they must trade Draymond Green",
            "description": "Skip Bayless talks Kevin Durant and Draymond Green",
            "duration": "PT0H2M17S",
            "expires": "2019-05-14T14:11:53+00:00",
            "thumbnailUrl": "https://imagesfoxsportsasia.akamaized.net/images/Fox_Sports_Asia_Clips_Prod_DP/683/723/0_350x197_1370323523608_768x432.jpg",
            "uploadDate": "2018-11-14T23:11:53+00:00",
            "embedUrl": "https://www.foxsportsasia.com/videos/skip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green/"
        }
    ]
}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foxsportsasia.com/content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=96,96" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=96,96" />
<meta name="msapplication-TileImage" content="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=96,96" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS Disabled **/</style>
</head>
<body class="videos-template-default single single-videos postid-975878 category-template mega-menu-top group-blog has-sidebar colors-light container wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKRQW6R"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page-container">
	<header id="masthead" class="site-header">
					<div class="navigation-top">
				<div class="container">
					<nav id="site-navigation" class="main-navigation" aria-label="Top Menu">
	<div class="header-logo mobile-hide">
		<a href="https://www.foxsportsasia.com" class="header-logo-img"></a>
	</div>
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu</button>

	<div class="mega-menu-whitebg-mobile"></div><div id="mega-menu-wrap-top" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-959886' id='mega-menu-item-959886'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/" aria-haspopup="true" tabindex="0">AFF Suzuki Cup</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-969727' id='mega-menu-item-969727'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/969556/aff-suzuki-cup-2018-schedule/">Schedule & Results</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-969842' id='mega-menu-item-969842'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/969818/aff-suzuki-cup-2018-group-standings/">Group Standings</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-914620' id='mega-menu-item-914620'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/" aria-haspopup="true" tabindex="0">Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-917171 web-hide' id='mega-menu-item-917171'><a class="mega-menu-link" href="/football/">Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915377' id='mega-menu-item-915377'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/premier-league/">Premier League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-975473' id='mega-menu-item-975473'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/uefa-nations-league/">UEFA Nations League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915829' id='mega-menu-item-915829'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/champions-league/">Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915999' id='mega-menu-item-915999'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/transfer-buzz/">Transfer Buzz</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915464' id='mega-menu-item-915464'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915696' id='mega-menu-item-915696'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/la-liga/">La Liga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915763' id='mega-menu-item-915763'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/serie-a/">Serie A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-917127' id='mega-menu-item-917127'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/ligue-1/">Ligue 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-955255' id='mega-menu-item-955255'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-955254' id='mega-menu-item-955254'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/europa-league/">Europa League</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-914886' id='mega-menu-item-914886'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/" aria-haspopup="true" tabindex="0">Asian Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-719641 web-hide' id='mega-menu-item-719641'><a class="mega-menu-link" href="/asian-football/">Asian Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-917035' id='mega-menu-item-917035'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-champions-league/">AFC Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915976' id='mega-menu-item-915976'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-cup/">AFC Cup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914807' id='mega-menu-item-914807'><a class="mega-menu-link" href="https://www.foxsportsasia.com/formula1/" tabindex="0">Formula 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914728' id='mega-menu-item-914728'><a class="mega-menu-link" href="https://www.foxsportsasia.com/moto-gp/" tabindex="0">MotoGP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914077' id='mega-menu-item-914077'><a class="mega-menu-link" href="https://www.foxsportsasia.com/esports/" tabindex="0">Esports</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714747' id='mega-menu-item-714747'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914595' id='mega-menu-item-914595'><a class="mega-menu-link" href="https://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914131' id='mega-menu-item-914131'><a class="mega-menu-link" href="https://www.foxsportsasia.com/tennis/">Tennis</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-960744' id='mega-menu-item-960744'><a class="mega-menu-link" href="https://www.foxsportsasia.com/badminton/">Badminton</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914653' id='mega-menu-item-914653'><a class="mega-menu-link" href="https://www.foxsportsasia.com/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914337' id='mega-menu-item-914337'><a class="mega-menu-link" href="https://www.foxsportsasia.com/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914147' id='mega-menu-item-914147'><a class="mega-menu-link" href="https://www.foxsportsasia.com/john-dykes-show/">JD Show</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914592' id='mega-menu-item-914592'><a class="mega-menu-link" href="https://www.foxsportsasia.com/wwe/">WWE</a></li></ul>
</li></ul></div>
	<div class="header-logo-mobile">
		<a href="https://www.foxsportsasia.com" class="header-logo-img-mobile"></a>
	</div>
	
	<div class="nav-right mobile-hide">
		<ul class="nav-right-newregion">
						<li><a href="http://www.foxsportsasia.com/live-tv/" class="tv"><i class="tv-icon"></i>TV</a></li>			<li class="search-icon">
				<a class="search"><i class="search-icon-image"></i>Search</a>
			</li>
		</ul>
		
			<div class="nav-right-country-region">
			SEA Edition			<i class="fa fa-angle-down"></i>
		</div>
	
	<div class="region-dd-list">
		<a class="regions" href="http://www.foxsports.com.kh">Cambodia</a><a class="regions" href="https://www.foxsports.com.my/">Malaysia</a><a class="regions" href="http://www.foxsports.co.id/">Indonesia</a><a class="regions" href="http://www.foxsports.com.mm/">Myanmar</a><a class="regions" href="http://www.foxsports.ph">Philippines</a><a class="regions" href="http://www.foxsports.com.tw/?_ga=2.194621866.601125377.1523317411-307516206.1518034332">Taiwan</a><a class="regions" href="http://www.foxsports.co.th/">Thailand</a><a class="regions" href="http://www.foxsports.com/?region=usa">USA</a><a class="regions" href="http://www.foxsports.com.vn/">Vietnam</a>	</div>

	
		</div>
	<div class="nav-right-mobile">
		Scores
	</div>

</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			</header><!-- #masthead -->

	
	
	<div class="site-content-contain">
		<div class="container">
			<div class="search-form-container container">
	<form action="https://www.foxsportsasia.com" method="get" class="search__form active" id="searchGlobal" role="search">
		<div class="row">
			<div class="col-xs-8 col-md-10">
				<input type="search" placeholder="Search" class="search__input" name="s" autofocus>
				<span class="col-xs-8 col-md-10 error-msg"></span>
			</div>
			<div class="col-xs-4 col-md-2"><input type="submit" value="Search" class="button--active"></div>
		</div>
	</form>
</div><!-- .search -->
			<div id="content" class="site-content">

<div>
	
			<div style="text-align: center;">
			<div class="google-ads">			
			<div id='div-gpt-ad-1499401005674-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499401005674-0'); });
			</script>
			</div>	            
			</div>
			</div>
			
		</div>
<div class="wrap" id="single-article">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
											<div class="border-content">
					<span class="yellow-border"></span>
					<span class="blue-border"></span>
				</div>
				<article id="post-975878" class="post-975878 videos type-videos status-publish has-post-thumbnail hentry category-nba">
					
					<div class="post-thumbnail video-post-thumbnail">
						
	<div class="player-full-wrapper clearfix">
					<meta name="tp:preferredRuntimes" content="Universal,HTML5" />
			<div id="fsaplayer_cTNs7EENDu2Zf87nY2r38SFR" 
				class="fsaPlayer"
				fsa:mpxUrl="https://link.theplatform.com/s/ZwuVLC/media/L2lA_iyGmaUC"
				fsa:autoPlay="true"
				fsa:mute="false"
				fsa:dataLayer="datalayer">
			</div>
			</div>

						</div><!-- .post-thumbnail -->

					<header id="entry-header">
						<div class="row video-title-container">
							<div class="col-md-10">
																	<div class="article-meta"><span class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span><span class="sep"> | </span><time class="meta-date" datetime="2018-11-14T23:11:53+0800">13 h ago</time></div>																									<h3 class="video_title">Skip Bayless: If the Warriors have &#8216;any hope&#8217; of re-signing Durant, they must trade Draymond Green</h3>															</div>
														<div class="col-md-2 share-container">
								<a class="video-share-link">Share</a>
								<div class="share-popover">
									<div class="arrow"></div>
									<div class="share-popover-content">
										<a class="share-link" href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.foxsportsasia.com/videos/skip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green/', 'facebookPop',600,350);"><i class="fa fa-facebook"></i>&nbsp;<span> Facebook</span></a>
										<a class="share-link" href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?lang=en&text= https://www.foxsportsasia.com/videos/skip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green/ @FOXSportsAsia', 'twitterPop',500,300);"><i class="fa fa-twitter"></i>&nbsp;<span> Twitter</span></a>
										<a class="share-link" href="mailto:?subject=Skip Bayless: If the Warriors have &#8216;any hope&#8217; of re-signing Durant, they must trade Draymond Green via Foxsportsasia.com&amp;body=I've just read 'Skip Bayless: If the Warriors have &#8216;any hope&#8217; of re-signing Durant, they must trade Draymond Green' at https://www.foxsportsasia.com/videos/skip-bayless-if-the-warriors-have-any-hope-of-re-signing-durant-they-must-trade-draymond-green/.%0D%0A%0D%0A I thought you might enjoy reading it too."><i class="fa fa-envelope"></i>&nbsp;<span> Mail</span></a>
																			</div>
								</div>
							</div>
						</div>
					</header><!-- .entry-header -->
				</article><!-- #post-## -->
				<script type="text/javascript">
					function PopupCenter(pageURL, title, w, h) {
						var left = (screen.width / 2) - (w / 2);
						var top = (screen.height / 2) - (h / 2);
						var targetWin = window.open( pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left );
					}
				</script>
					</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area mobile-hide" role="complementary">
	
			<div style="text-align: center;">
			<div class="google-ads">			
			<div id='div-gpt-ad-1499400898356-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499400898356-0'); });
			</script>
			</div>	            
			</div>
			</div>
			
		</aside><!-- #secondary -->
</div><!-- .wrap -->
<div>
	</div>
<section id="fst_related_video_list-2" class="widget widget-latestrelated-posts">	

		
		<div class="cv_wrapper">
            <div class="addons_video_widget">
                <div id="video_related_widget_wrapper" class="video_category_widget_wrapper" id="RelatedVideoSeeMore_Related Video List_Link_Title" title="Related Video List">
				                                                                           						<div class="addons_video_widget_header" id="RelatedVideoSeeMore_Related Video List_Link_Title" title="Related Video List">
															<h3 class ="relatedvideo_h3" id="RelatedVideoSeeMore_Related Video List_Link_Title" title="Related Video List" >Related Video List<a class="see_all_link mobile-hide" href="">See All &gt;</a></h3>
													</div>
						<div class="row video_category_list_container">
						                            <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/jason-whitlock-believes-the-warriors-are-better-off-without-draymond-if-it-allows-them-to-keep-kd/" id="Relatedvideo1_NBA_Video_Image_975910" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/1114_sfy_draymond_350x197_1370672707763_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo1_NBA_Video_Image_975910" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/1114_sfy_draymond_350x197_1370672707763_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo1_NBA_Video_Image_975910" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           02:28                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo1_NBA_Video_Category_975910" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/jason-whitlock-believes-the-warriors-are-better-off-without-draymond-if-it-allows-them-to-keep-kd/" id="Relatedvideo1_NBA_Video_Title_975910" class="Relatedvideo_bottom">
                                                Jason Whitlock believes the Warriors are better off without Draymond  — if it allows them to keep KD                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/colin-cowherd-on-draymond-and-kd-bickering-the-fabric-is-starting-to-tear-near-the-silicon-valley/" id="Relatedvideo2_NBA_Video_Image_975896" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/GettyImages-1047917478_350x197_1370469443698_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo2_NBA_Video_Image_975896" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/GettyImages-1047917478_350x197_1370469443698_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo2_NBA_Video_Image_975896" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           06:15                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo2_NBA_Video_Category_975896" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/colin-cowherd-on-draymond-and-kd-bickering-the-fabric-is-starting-to-tear-near-the-silicon-valley/" id="Relatedvideo2_NBA_Video_Title_975896" class="Relatedvideo_bottom">
                                                Colin Cowherd on Draymond and KD bickering: 'The fabric is starting to tear near the Silicon Valley’                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/there-are-tons-of-red-flags-chris-broussard-on-jimmy-butler-fitting-in-with-the-76ers/" id="Relatedvideo3_NBA_Video_Image_975891" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/7_350x197_1370378307645_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo3_NBA_Video_Image_975891" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/7_350x197_1370378307645_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo3_NBA_Video_Image_975891" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           03:38                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo3_NBA_Video_Category_975891" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/there-are-tons-of-red-flags-chris-broussard-on-jimmy-butler-fitting-in-with-the-76ers/" id="Relatedvideo3_NBA_Video_Title_975891" class="Relatedvideo_bottom">
                                                'There are tons of red flags': Chris Broussard on Jimmy Butler fitting in with the 76ers                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/cris-carter-agrees-with-the-warriors-suspending-draymond-green-after-heated-exchange-with-kd/" id="Relatedvideo4_NBA_Video_Image_975887" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/1114_draymomd_ftf_350x197_1370336835786_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo4_NBA_Video_Image_975887" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/1114_draymomd_ftf_350x197_1370336835786_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo4_NBA_Video_Image_975887" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           02:15                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo4_NBA_Video_Category_975887" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/cris-carter-agrees-with-the-warriors-suspending-draymond-green-after-heated-exchange-with-kd/" id="Relatedvideo4_NBA_Video_Title_975887" class="Relatedvideo_bottom">
                                                Cris Carter agrees with the Warriors suspending Draymond Green after heated exchange with KD                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/shannon-sharpe-is-a-little-surprised-the-warriors-suspended-draymond-green/" id="Relatedvideo5_NBA_Video_Image_975869" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/3_350x197_1370313795740_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo5_NBA_Video_Image_975869" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/3_350x197_1370313795740_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo5_NBA_Video_Image_975869" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                             </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo5_NBA_Video_Category_975869" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/shannon-sharpe-is-a-little-surprised-the-warriors-suspended-draymond-green/" id="Relatedvideo5_NBA_Video_Title_975869" class="Relatedvideo_bottom">
                                                Shannon Sharpe is a 'little surprised' the Warriors suspended Draymond Green                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/nick-wright-on-the-sixers-the-team-is-built-the-way-championship-teams-have-been-built/" id="Relatedvideo6_NBA_Video_Image_975877" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/USATSI_11657675_350x197_1370304579986_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo6_NBA_Video_Image_975877" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/USATSI_11657675_350x197_1370304579986_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo6_NBA_Video_Image_975877" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           01:22                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo6_NBA_Video_Category_975877" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/nick-wright-on-the-sixers-the-team-is-built-the-way-championship-teams-have-been-built/" id="Relatedvideo6_NBA_Video_Title_975877" class="Relatedvideo_bottom">
                                                Nick Wright on the Sixers: 'The team is built the way championship teams have been built'                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/nick-wright-on-the-warriors-suspending-draymond-green-im-shocked-that-the-warriors-have-gone-to-this-level-to-placate-kevin-durant/" id="Relatedvideo7_NBA_Video_Image_975858" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/1113_ftf_warriros_350x197_1370266179667_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo7_NBA_Video_Image_975858" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/1113_ftf_warriros_350x197_1370266179667_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo7_NBA_Video_Image_975858" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           02:08                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo7_NBA_Video_Category_975858" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/nick-wright-on-the-warriors-suspending-draymond-green-im-shocked-that-the-warriors-have-gone-to-this-level-to-placate-kevin-durant/" id="Relatedvideo7_NBA_Video_Title_975858" class="Relatedvideo_bottom">
                                                Nick Wright on the Warriors suspending Draymond Green: 'I'm shocked that the Warriors have gone to this level to placate Kevin Durant'                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                                                                                                           <div class="col-sm-3">
                                <div class="video_category_wrapper">							   
                                    <div class="as-img-wrapper">
                                        <a href="https://www.foxsportsasia.com/videos/colin-cowherd-on-the-warriors-the-first-guy-off-the-island-is-going-to-be-draymond-green/" id="Relatedvideo8_NBA_Video_Image_974953" class="Relatedvideo_bottom">
                                            <img width="1" height="1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/11/d_350x197_1369531459594_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo8_NBA_Video_Image_974953" sizes="100vw" /><noscript><img width="1" height="1" src="https://www.foxsportsasia.com/tachyon/2018/11/d_350x197_1369531459594_768x432.jpg?resize=,&amp;gravity=north" class="Relatedvideo_bottom wp-post-image" alt="Relatedvideo_bottom-img" id="Relatedvideo8_NBA_Video_Image_974953" sizes="100vw" /></noscript><span class='video-play-icon'></span>                                        </a>
                                                                                                <div class="video_time">
                                                           04:47                                                       </div>
                                                                                           </div>
                                    <div class="as-post-title">
									<div id="Relatedvideo8_NBA_Video_Category_974953" class="Relatedvideo_bottom_cat">
                                        <div class="article-meta"><span  class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span></div>										</div>
                                        <h4>
                                            <a href="https://www.foxsportsasia.com/videos/colin-cowherd-on-the-warriors-the-first-guy-off-the-island-is-going-to-be-draymond-green/" id="Relatedvideo8_NBA_Video_Title_974953" class="Relatedvideo_bottom">
                                                Colin Cowherd on the Warriors: The first guy off the island is going to be Draymond Green                                            </a>
                                        </h4>
                                    </div>
                                </div>
                            </div>
                                        </div>
                    <a class="see_all_link web-hide" href="">See All &gt;</a>
                                    </div>
            </div>
        </div>
                </section>					</div><!-- #content -->
				</div><!-- .container -->
			</div><!-- .site-content-contain -->
		</div><!-- #page-container -->

		<footer id="colophon" >
			<div id="back-to-top">
				<span class="back-to-top-text">Back to top</span>
				<div class="back-to-top-icon"></div>
			</div>
			<div class="site-footer">
				<div class="footer-top">
					<div class="container">
						<div class="footer-region-outer row">
							<div class="footer-logo col-md-1 col-xs-1">
								<a class="footer-logo-img" href="https://www.foxsportsasia.com"></a>
							</div>
							<div class="col-md-8 col-xs-8">
								<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.foxsportsasia.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span class="breadcrumb_last">Skip Bayless: If the Warriors have &#8216;any hope&#8217; of re-signing Durant, they must trade Draymond Green</span></span></span></p>							</div>
							<div class="col-md-3">
								
			<div class="footer-selected-region">
			SEA Edition
	
	<div class="footer-region-dd-list">
		<a class="regionsfooter" href="http://www.foxsports.com.kh">Cambodia</a><a class="regionsfooter" href="https://www.foxsports.com.my/">Malaysia</a><a class="regionsfooter" href="http://www.foxsports.co.id/">Indonesia</a><a class="regionsfooter" href="http://www.foxsports.com.mm/">Myanmar</a><a class="regionsfooter" href="http://www.foxsports.ph">Philippines</a><a class="regionsfooter" href="http://www.foxsports.com.tw/?_ga=2.194621866.601125377.1523317411-307516206.1518034332">Taiwan</a><a class="regionsfooter" href="http://www.foxsports.co.th/">Thailand</a><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a><a class="regionsfooter" href="http://www.foxsports.com.vn/">Vietnam</a>	</div>

			</div><!-- .footer-selected-region -->
	
								</div>
						</div>
						<div class="vc_row wpb_row vc_row-fluid"><div class="footer-col-first wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><!--




<div class="footer-region-outer">




<div class="footer-logo"><a class="footer-logo-img" href="https://www.foxsportsasia.com/"><img style="display: none;" /></a></div>








<div class="footer-selected-region">SEA Edition</div>




--><!--




<div class="footer-region-dd-icon"></div>




--><!--




<div class="footer-region-dd-list">




<div><a class="regionsfooter" href="https://www.foxsportsasia.com/zh-tw/">台灣</a></div>








<div><a class="regionsfooter" href="https://www.foxsportsasia.com/en-ph/">Philippines</a></div>








<div><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a></div>




</div>




</div>




--></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="footer-categories wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Football</h2><div class="menu-football-container"><ul id="menu-football" class="menu"><li id="menu-item-951678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-951678"><a href="https://www.foxsportsasia.com/">Home</a></li>
<li id="menu-item-961386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961386"><a href="https://www.foxsportsasia.com/football/premier-league/">Premier League</a></li>
<li id="menu-item-961385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961385"><a href="https://www.foxsportsasia.com/football/champions-league/">Champions League</a></li>
<li id="menu-item-961387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961387"><a href="https://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Asian Football</h2><div class="menu-asian-football-container"><ul id="menu-asian-football" class="menu"><li id="menu-item-917130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917130"><a href="https://www.foxsportsasia.com/football/asian-football/">Asian Football</a></li>
<li id="menu-item-917129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917129"><a href="https://www.foxsportsasia.com/football/asian-football/afc-champions-league/">AFC Champions League</a></li>
<li id="menu-item-917128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917128"><a href="https://www.foxsportsasia.com/football/asian-football/afc-cup/">AFC Cup</a></li>
<li id="menu-item-961384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961384"><a href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/">AFF Suzuki Cup</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Motorsports</h2><div class="menu-footer-motorsports-container"><ul id="menu-footer-motorsports" class="menu"><li id="menu-item-917131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917131"><a href="https://www.foxsportsasia.com/formula1/">Formula 1</a></li>
<li id="menu-item-917132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917132"><a href="https://www.foxsportsasia.com/moto-gp/">MotoGP</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Combat Sports</h2><div class="menu-footer-combat-container"><ul id="menu-footer-combat" class="menu"><li id="menu-item-917137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917137"><a href="https://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Other Sports</h2><div class="menu-footer-other-sports-container"><ul id="menu-footer-other-sports" class="menu"><li id="menu-item-917135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917135"><a href="https://www.foxsportsasia.com/tennis/">Tennis</a></li>
<li id="menu-item-961383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961383"><a href="https://www.foxsportsasia.com/badminton/">Badminton</a></li>
<li id="menu-item-917161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917161"><a href="https://www.foxsportsasia.com/basketball/">Basketball</a></li>
<li id="menu-item-917162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917162"><a href="https://www.foxsportsasia.com/wwe/">WWE</a></li>
</ul></div></div></div></div></div></div><div class="footer-static-pages wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Follow Us</h2><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-714870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714870"><a href="https://www.facebook.com/foxsportsasia">Facebook</a></li>
<li id="menu-item-714871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714871"><a href="https://twitter.com/FOXSportsAsia">Twitter</a></li>
<li id="menu-item-714872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714872"><a href="https://www.instagram.com/foxsportsasia/">Instagram</a></li>
<li id="menu-item-714873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714873"><a href="/feed/">Feed</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-902289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902289"><a href="/site-terms/">Terms of Use</a></li>
<li id="menu-item-902303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902303"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer-static-pages-mobile">
                        <span class="title">About Fox Sports</span>
                        <ul>
                            <li><a href="/site-terms/">Site Terms</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="/privacy-policy/">Privacy Policy</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/sections/201131467-FAQ">FAQ</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>-->
                        </ul>
                        <ul>
                            <li><a href="https://www.foxcareers.com/">Fox Careers</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new">Contact Us</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="#">Meet the Team</a></li>-->
                        </ul>
                    </div>
		</div>
	</div>
</div></div></div></div>						<div class="ftr-mob-social-share web-hide">
								<!-- Share This Page Widget View -->
	<div class="article-sharing">
				<a href="https://www.facebook.com/foxsportsasia" id="Social_Share" class="facebook_share" title="facebook">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>
		<a href="https://twitter.com/FOXSportsAsia" id="Social_Share" class="Twitter_share" title="twitter">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>
		<a href="https://www.instagram.com/foxsportsasia" id="Social_Share" class="Instagram_share" title="instagram">
			<i class="fa fa-instagram" aria-hidden="true"></i>
		</a>
		<a href="https://www.foxsportsasia.com/feed/" id="Social_Share" class="rss_feed_share" title="rss feed"><i class="fa fa-rss" aria-hidden="true"></i>
		</a>
	</div>
						</div><!-- .ftr-mob-social-share -->
					</div><!-- container -->
				</div>
				<div class="footer-bottom">
					<div class="container">
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-left">All Rights Reserved &copy; 2018 FOX Networks Group</div>
						</div>
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-right">
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Advertise with Us</a>
								<span class="footer-bottom-right-splitter"></span>
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Feedback</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->
		<link rel='stylesheet' id='js_composer_front-css'  href='https://www.foxsportsasia.com/content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/fix-fontresizer.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.foxsportsasia.com\/wp-json\/","nonce":"7cdde0fbb8","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/api-request.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
( function( wp, wpApiSettings ) {

	// Fix plain permalinks sites
	var buildAjaxOptions;
	if ( 'string' === typeof wpApiSettings.root && -1 !== wpApiSettings.root.indexOf( '?' ) ) {
		buildAjaxOptions = wp.apiRequest.buildAjaxOptions;
		wp.apiRequest.buildAjaxOptions = function( options ) {
			if ( 'string' === typeof options.path ) {
				options.path = options.path.replace( '?', '&' );
			}

			return buildAjaxOptions.call( wp.apiRequest, options );
		};
	}

	function getStablePath( path ) {
		var splitted = path.split( '?' );
		var query = splitted[ 1 ];
		var base = splitted[ 0 ];
		if ( ! query ) {
			return base;
		}

		// 'b=1&c=2&a=5'
		return base + '?' + query
			// [ 'b=1', 'c=2', 'a=5' ]
			.split( '&' )
			// [ [ 'b, '1' ], [ 'c', '2' ], [ 'a', '5' ] ]
			.map( function ( entry ) {
				return entry.split( '=' );
			 } )
			// [ [ 'a', '5' ], [ 'b, '1' ], [ 'c', '2' ] ]
			.sort( function ( a, b ) {
				return a[ 0 ].localeCompare( b[ 0 ] );
			 } )
			// [ 'a=5', 'b=1', 'c=2' ]
			.map( function ( pair ) {
				return pair.join( '=' );
			 } )
			// 'a=5&b=1&c=2'
			.join( '&' );
	};

	// Add preloading support
	var previousApiRequest = wp.apiRequest;
	wp.apiRequest = function( request ) {
		var method, path;

		if ( typeof request.path === 'string' && window._wpAPIDataPreload ) {
			method = request.method || 'GET';
			path = getStablePath( request.path );

			if ( 'GET' === method && window._wpAPIDataPreload[ path ] ) {
				var deferred = jQuery.Deferred();
				deferred.resolve( window._wpAPIDataPreload[ path ].body );
				return deferred.promise();
			}
		}

		return previousApiRequest.call( previousApiRequest, request );
	}
	for ( var name in previousApiRequest ) {
		if ( previousApiRequest.hasOwnProperty( name ) ) {
			wp.apiRequest[ name ] = previousApiRequest[ name ];
		}
	}

} )( window.wp, window.wpApiSettings );
( function( wp ) {
	var oldApiRequest = wp.apiRequest;
	wp.apiRequest = function ( options ) {
		if ( options.method ) {
			if ( [ 'PATCH', 'PUT', 'DELETE' ].indexOf( options.method.toUpperCase() ) >= 0 ) {
				if ( ! options.headers ) {
					options.headers = {};
				}
				options.headers['X-HTTP-Method-Override'] = options.method;
				options.method = 'POST';

				options.contentType = 'application/json';
				options.data = JSON.stringify( options.data );
			}
		}

		return oldApiRequest( options );
	}
} )( window.wp );
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-api.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
( document.contains ) || document.write( '<script src="https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/polyfill.7f2562fb.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/dom/index.js?ver=1538629236'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/blob/index.js?ver=1538629236'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/deprecated/index.js?ver=1538629236'></script>
<script type='text/javascript'>
var originalUtils = window.wp && window.wp.utils ? window.wp.utils : {};
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/utils/index.js?ver=1538629236'></script>
<script type='text/javascript'>
for ( var key in originalUtils ) wp.utils[ key ] = originalUtils[ key ];
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/is-shallow-equal/index.js?ver=1538629236'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/element/index.js?ver=1538629236'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/hooks/index.js?ver=1538629236'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/i18n/index.js?ver=1538629236'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/components/index.js?ver=1538629236'></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( {"":{"domain":"fsa-blocks","lang":"en_US"}}, "fsa-blocks" );
var FSA = Object.assign( ( FSA || {} ), {"locale":"en-us","timezone":"Asia\/Singapore"} );
var fsaBlocks = [];
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-blocks/assets/dist/front.js?ver=1542052733'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/js/jquery.bxslider.min.js?ver=4.2.15'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/js/fsa-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsRegions = {"i18n":" (Change Country)","regions":[{"post_title":"SEA Edition","url":"https:\/\/www.foxsportsasia.com","description":""},{"post_title":"Cambodia","url":"http:\/\/www.foxsports.com.kh","description":""},{"post_title":"Malaysia","url":"https:\/\/www.foxsports.com.my\/","description":""},{"post_title":"Indonesia","url":"http:\/\/www.foxsports.co.id\/","description":""},{"post_title":"Myanmar","url":"http:\/\/www.foxsports.com.mm\/","description":""},{"post_title":"Philippines","url":"http:\/\/www.foxsports.ph","description":""},{"post_title":"Taiwan","url":"http:\/\/www.foxsports.com.tw\/?_ga=2.194621866.601125377.1523317411-307516206.1518034332","description":""},{"post_title":"Thailand","url":"http:\/\/www.foxsports.co.th\/","description":""},{"post_title":"USA","url":"http:\/\/www.foxsports.com\/?region=usa","description":""},{"post_title":"Vietnam","url":"http:\/\/www.foxsports.com.vn\/","description":""}]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/js/global.bundle.min.js?ver=1.1'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sdk.foxsportsasia.com/fsaplayer/main.min.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=440987732776285&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	</body>
</html>
<!--
	generated in 0.757 seconds
	80077 bytes batcached for 300 seconds
-->
