<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-16x16.png">
	<link rel="icon" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico" type="image/x-icon">
	<link rel="shortcut icon" type="image/x-icon" sizes="16x16" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Koepka tells Garcia to &#039;grow up&#039; after Saudi disqualification</title>
<script>var datalayer = [{"pageType":"Article","articleType":"Article","articleID":1037509,"articleContentType":"(not set)","articlePublishedDateTime":"201902060630","articleLength":"320","articleOriginalLocation":"(not set)","articleSource":"(not set)","articlePrimaryCat":"Golf","articleSecondaryCat":"(not set)","articleTags":"Brooks Koepka, european tour, Golf, News, Sergio Garcia","author":"Sitemanager","coverAsset":"Image","embedCount":"0, 0, 1, 0","content_source":"In-house"}];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','datalayer','GTM-WKRQW6R');</script>
			<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sergio Garcia came in for criticism for his misconduct at the Saudi International and Brooks Koepka has told the Spaniard to grow up."/>
<link rel="canonical" href="https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Koepka tells Garcia to &#039;grow up&#039; after Saudi disqualification" />
<meta property="og:description" content="Sergio Garcia came in for criticism for his misconduct at the Saudi International and Brooks Koepka has told the Spaniard to grow up." />
<meta property="og:url" content="https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" />
<meta property="og:site_name" content="FOX Sports Asia" />
<meta property="article:publisher" content="https://www.facebook.com/foxsportsasia/" />
<meta property="article:tag" content="Brooks Koepka" />
<meta property="article:tag" content="european tour" />
<meta property="article:tag" content="Golf" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Sergio Garcia" />
<meta property="article:section" content="Golf" />
<meta property="article:published_time" content="2019-02-06T18:30:06+08:00" />
<meta property="og:image" content="https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg" />
<meta property="og:image:secure_url" content="https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sergio Garcia came in for criticism for his misconduct at the Saudi International and Brooks Koepka has told the Spaniard to grow up." />
<meta name="twitter:title" content="Koepka tells Garcia to &#039;grow up&#039; after Saudi disqualification" />
<meta name="twitter:site" content="@foxsportsasia" />
<meta name="twitter:image" content="https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?fit=1920,1080" />
<meta name="twitter:creator" content="@foxsportsasia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.foxsportsasia.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Feed" href="https://www.foxsportsasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Comments Feed" href="https://www.foxsportsasia.com/comments/feed/" />
<link rel="alternate" href="https://www.foxsports.ph/golf/977105/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" hreflang="en-ph" />
<link rel="alternate" href="https://www.foxsports.com.my/golf/48380/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" hreflang="en-my" />
<link rel="alternate" href="https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" hreflang="x-default" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification Comments Feed" href="https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foxsportsasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-core-blocks-css'  href='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/core-blocks/style.css?ver=1544568020' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-blocks-front-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-blocks/assets/dist/front.css?ver=1549514622' type='text/css' media='all' />
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='https://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-video-player-styles-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/video.min.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-stylesheet-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/css/jquery.bxslider.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.foxsportsasia.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-custom-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/bootstrap-custom.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='antenna-font-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/antenna.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/maxmegamenu/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-font-loader-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/fonts.min.css?ver=88c59ca72686361ee864c79ac42186d7' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-style-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/style.min.css?ver=a12667bc793390c462d40bad9ec22a2e' type='text/css' media='all' />
<link rel='stylesheet' id='sports-styles-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/css/sports/style.min.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foxsports-ie8-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.cookie.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/lodash.min.59550321.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/moment.min.42810f9e.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/tinymce/wp-tinymce.php?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/react.min.80d18da2.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/react-dom.min.0d9b4499.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/i18n.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/jstz-1.0.4.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/moment.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/live-sdk-auth.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gptDataLayerArgs = {"prefix":"\/21694412970\/fsa\/","defineSlot1":"\/21694412970\/fsa\/golf_news_leaderboard_728x90_1","defineSlot2":"\/21694412970\/fsa\/golf_news_mrec_300x250_2","defineSlot3":"\/21694412970\/fsa\/golf_news_mrec_300x250_3","defineSlotOutOfPage":"\/21694412970\/fsa\/golf_news_outofpage","pageType":"post","sport":"golf","competition":"","assetID":"1037509","environment":"","showOutOfSlot":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/gpt.js?ver=dcb90f1e01b7148d759abff4e728b456'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-util.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translate = {"decrease_font_size":"Decrease font size","increase_font_size":"Increase font size","comments":"Comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/assets/dist/fsa-infinite-scroll/js/infinite_scroll.min.js?ver=8e325197e2538a670ce6995ba91df93f'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' defer="defer" async="async" src='//platform.twitter.com/widgets.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.foxsportsasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foxsportsasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foxsportsasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.foxsportsasia.com/?p=1037509' />
<link rel="alternate" type="application/json+oembed" href="https://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foxsportsasia.com%2Fgolf%2F1037509%2Fkoepka-tells-garcia-to-grow-up-after-saudi-disqualification%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foxsportsasia.com%2Fgolf%2F1037509%2Fkoepka-tells-garcia-to-grow-up-after-saudi-disqualification%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.2 -->
<meta property="fb:app_id" content="440987732776285"/><meta property="fb:admins" content="510782511, 721755846, 544865727, 647664984, 560299967, 721755846, 717250272"/>			<meta property="fb:pages" content="69860094544" />
				<meta property="fb:pages" content="69860094544" />
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsMediaOrganization",
            "name": "Fox Sports Asia",
            "url": "https://www.foxsportsasia.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.foxsportsasia.com/tachyon/2018/10/FOX-Sports-Logo_Full-Colour_Clean_AMP.png?fit=95,60",
                "width": 95,
                "height": 60
            },
            "address": {
                "@type": "PostalAddress",
                "addressCountry": {
                    "@type": "Country",
                    "name": "Singapore"
                }
            },
            "sameAs": [
                "https://www.facebook.com/foxsportsasia",
                "https://www.twitter.com/foxsportsasia",
                "https://www.twitter.com/fsasialive",
                "https://www.instagram.com/foxsportsasia/"
            ]
        },
        {
            "@type": "NewsArticle",
            "headline": "Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification",
            "description": "Sergio Garcia came in for criticism for his misconduct at the Saudi International and Brooks Koepka has told the Spaniard to grow up.",
            "author": {
                "@type": "Person",
                "name": "FSA Editor"
            },
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Fox Sports Asia",
                "logo": [
                    {
                        "@type": "ImageObject",
                        "url": "https://www.foxsportsasia.com/tachyon/2018/10/FOX-Sports-Logo_Full-Colour_Clean_AMP.png?fit=95,60",
                        "width": 95,
                        "height": 60
                    }
                ]
            },
            "datePublished": "2019-02-06T18:30:06+00:00",
            "dateModified": "2019-02-06T18:30:06+00:00",
            "mainEntityOfPage": "https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/",
            "articleSection": "Golf",
            "image": "https://www.foxsportsasia.com/uploads/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg"
        }
    ]
}</script><link rel="amphtml" href="https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/amp/" /><link rel="icon" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=96,96" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=96,96" />
<meta name="msapplication-TileImage" content="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=96,96" />
<style type="text/css">/** Mega Menu CSS Disabled **/</style>
</head>
<body class="post-template-default single single-post postid-1037509 single-format-standard category-template mega-menu-top group-blog has-sidebar colors-light container">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKRQW6R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page-container">
	<header id="masthead" class="site-header">
					<div class="navigation-top">
				<div class="container">
					<nav id="site-navigation" class="main-navigation" aria-label="Top Menu">
	<div class="header-logo mobile-hide">
		<a href="https://www.foxsportsasia.com" class="header-logo-img"></a>
	</div>
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu</button>

	<div class="mega-menu-whitebg-mobile"></div><div id="mega-menu-wrap-top" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-914620' id='mega-menu-item-914620'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/" aria-haspopup="true" tabindex="0">Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-917171 web-hide' id='mega-menu-item-917171'><a class="mega-menu-link" href="/football/">Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915377' id='mega-menu-item-915377'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/premier-league/">Premier League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-976074' id='mega-menu-item-976074'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/international-football/">International Football</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915829' id='mega-menu-item-915829'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/champions-league/">Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915999' id='mega-menu-item-915999'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/transfer-news/">Transfer News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915464' id='mega-menu-item-915464'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915696' id='mega-menu-item-915696'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/la-liga/">La Liga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915763' id='mega-menu-item-915763'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/serie-a/">Serie A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-917127' id='mega-menu-item-917127'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/ligue-1/">Ligue 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-955255' id='mega-menu-item-955255'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-955254' id='mega-menu-item-955254'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/europa-league/">Europa League</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-914886' id='mega-menu-item-914886'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/" aria-haspopup="true" tabindex="0">Asian Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-719641 web-hide' id='mega-menu-item-719641'><a class="mega-menu-link" href="/football/asian-football/">Asian Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-917035' id='mega-menu-item-917035'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-champions-league/">AFC Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915976' id='mega-menu-item-915976'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-cup/">AFC Cup</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-959886' id='mega-menu-item-959886'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/" aria-haspopup="true">AFF Suzuki Cup</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-969727' id='mega-menu-item-969727'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/969556/aff-suzuki-cup-2018-schedule/">Schedule & Results</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-969842' id='mega-menu-item-969842'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/969818/aff-suzuki-cup-2018-group-standings/">Group Standings</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-1001111' id='mega-menu-item-1001111'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-asian-cup/" aria-haspopup="true">AFC Asian Cup</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-hide-on-desktop mega-menu-item-1028828' id='mega-menu-item-1028828'><a class="mega-menu-link" href="/football/asian-football/afc-asian-cup/">AFC Asian Cup - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-1010850' id='mega-menu-item-1010850'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-asian-cup/1010843/afc-asian-cup-2019-schedule-results/">Schedule & Results</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-1011478' id='mega-menu-item-1011478'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/asian-football/afc-asian-cup/1011466/afc-asian-cup-2019-group-standings/">Group Standings</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914077' id='mega-menu-item-914077'><a class="mega-menu-link" href="https://www.foxsportsasia.com/esports/" tabindex="0">Esports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914595' id='mega-menu-item-914595'><a class="mega-menu-link" href="https://www.foxsportsasia.com/combat-sports/" tabindex="0">Combat Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1034970' id='mega-menu-item-1034970'><a class="mega-menu-link" href="https://www.foxsportsasia.com/tennis/" tabindex="0">Tennis</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714747' id='mega-menu-item-714747'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914592' id='mega-menu-item-914592'><a class="mega-menu-link" href="https://www.foxsportsasia.com/wwe/">WWE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914807' id='mega-menu-item-914807'><a class="mega-menu-link" href="https://www.foxsportsasia.com/formula1/">Formula 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914728' id='mega-menu-item-914728'><a class="mega-menu-link" href="https://www.foxsportsasia.com/moto-gp/">MotoGP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914653' id='mega-menu-item-914653'><a class="mega-menu-link" href="https://www.foxsportsasia.com/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914337' id='mega-menu-item-914337'><a class="mega-menu-link" href="https://www.foxsportsasia.com/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914147' id='mega-menu-item-914147'><a class="mega-menu-link" href="https://www.foxsportsasia.com/john-dykes-show/">JD Show</a></li></ul>
</li></ul></div>
	<div class="header-logo-mobile">
		<a href="https://www.foxsportsasia.com" class="header-logo-img-mobile"></a>
	</div>
	
	<div class="nav-right mobile-hide">
		<ul class="nav-right-newregion">
							<li>
					<a href="https://www.foxsportsasia.com/videos/" class="video"><i class="video-icon"></i>Video</a>
				</li>
						<li><a href="http://www.foxsportsasia.com/live-tv/" class="tv"><i class="tv-icon"></i>TV</a></li>			<li class="search-icon">
				<a class="search"><i class="search-icon-image"></i>Search</a>
			</li>
		</ul>
		
			<div class="nav-right-country-region">
			SEA Edition			<i class="fa fa-angle-down"></i>
		</div>
	
	<div class="region-dd-list">
		<a class="regions" href="https://www.foxsports.com.kh">Cambodia</a><a class="regions" href="https://www.foxsports.com.my">Malaysia</a><a class="regions" href="https://www.foxsports.co.id">Indonesia</a><a class="regions" href="https://www.foxsports.com.mm">Myanmar</a><a class="regions" href="https://www.foxsports.ph">Philippines</a><a class="regions" href="https://www.foxsports.com.tw">Taiwan</a><a class="regions" href="https://www.foxsports.co.th">Thailand</a><a class="regions" href="https://www.foxsports.com/?region=usa">USA</a><a class="regions" href="https://www.foxsports.com.vn">Vietnam</a>	</div>

	
		</div>
	<div class="nav-right-mobile">
		Scores
	</div>

</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			</header><!-- #masthead -->

	
			<div id="secondary-nav" class="subpages-list vc_row wpb_row vc_row-fluid">
	<div class="container">
		<div class="navigation-bottom">
			<nav id="secondary-navigation" class="secondary-navigation" role="navigation">
				<ul class="menu-title">
	<li class="sub-pages-selected-region">
		<a href="https://www.foxsportsasia.com/golf/">Golf</a>
	</li>
</ul>			</nav>
		</div>
	</div>
</div>
		
	<div class="site-content-contain">
		<div class="container">
			<div class="search-form-container container">
	<form action="https://www.foxsportsasia.com" method="get" class="search__form active" id="searchGlobal" role="search">
		<div class="row">
			<div class="col-xs-8 col-md-10">
				<input type="search" placeholder="Search" class="search__input" name="s" autofocus>
				<span class="col-xs-8 col-md-10 error-msg"></span>
			</div>
			<div class="col-xs-4 col-md-2"><input type="submit" value="Search" class="button--active"></div>
		</div>
	</form>
</div><!-- .search -->
			<div id="content" class="site-content">
<div>
				<div style="text-align: center;">
				<div class="google-ads">
					<div id="div-gpt-ad-1499401005674-0">
						<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1499401005674-0')});</script>
					</div>
				</div>
			</div>
			</div>

<div class="wrap" id="single-article">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
												
					<div class="border-content">
	<span class="yellow-border"></span>
	<span class="blue-border"></span>
</div>
<article id="post-1037509" class="post-1037509 post type-post status-publish format-standard has-post-thumbnail hentry category-golf category-pga category-tv-ticker tag-brooks-koepka tag-european-tour tag-golf tag-news tag-sergio-garcia content_groups-news-article" data-title="Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification" data-url = "/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" >
		<header class="entry-header">
		<div class="article-meta"><span class="cat-link"><a href="https://www.foxsportsasia.com/golf/">Golf</a></span><span class="sep"> | </span><time class="meta-date" datetime="2019-02-06T18:30:06+0800">Yesterday 18:30</time></div><h1 class="entry-title">Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification</h1>	</header><!-- .entry-header -->

		<div class="post-thumbnail video-post-thumbnail">
		<img width="1920" height="1080" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/uploads/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg" class="attachment-foxsports-featured-image size-foxsports-featured-image wp-post-image" alt="Sergio Garcia in action" srcset="https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?w=1920 1920w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=150,84 150w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=300,169 300w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=768,432 768w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=1024,576 1024w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=850,478 850w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=320,180 320w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=469,264 469w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=370,208 370w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=568,320 568w" sizes="100vw" /><noscript><img width="1920" height="1080" src="https://www.foxsportsasia.com/uploads/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg" class="attachment-foxsports-featured-image size-foxsports-featured-image wp-post-image" alt="Sergio Garcia in action" srcset="https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?w=1920 1920w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=150,84 150w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=300,169 300w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=768,432 768w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=1024,576 1024w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=850,478 850w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=320,180 320w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=469,264 469w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=370,208 370w, https://www.foxsportsasia.com/tachyon/2019/02/sergiogarcia-cropped_1o8ap00ma7iz61il0vyowhmqpv.jpg?resize=568,320 568w" sizes="100vw" /></noscript>
	</div><!-- .post-thumbnail -->
	
	
<div class="author-meta clearfix">
	<div class="font-resize mobile-hide">
		<ul class="ct-font-resizer"><li class="fsa-fontResizer ct-font-resizer-element"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size">-A</a>
<a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size">A+</a></li></ul>	</div><!-- .font-resize -->
	
			<div class="auther-meta-container">
			<div class="editor_container">
				<a class="author-img" rel="author" href="https://www.foxsportsasia.com/author/sitemanager/" target="_blank">
											<img alt='' src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://secure.gravatar.com/avatar/aa5f84129a6935f9270bc33d1c179bf5?s=50&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/aa5f84129a6935f9270bc33d1c179bf5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src="https://secure.gravatar.com/avatar/aa5f84129a6935f9270bc33d1c179bf5?s=50&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/aa5f84129a6935f9270bc33d1c179bf5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>									</a>
				<a class="author-name" rel="author" href="https://www.foxsportsasia.com/author/sitemanager/" target="_blank">
					FSA Editor				</a>
				<div class="author-social-link">
									</div>
			</div>
		</div>
	
</div><!-- .author-meta -->

	<div class="entry-content">
		<div id="innerbody">
			<p><strong>Sergio Garcia came in for criticism for his misconduct at the Saudi International and Brooks Koepka has told the Spaniard to grow up.</strong></p>
<p>Brooks Koepka accused Sergio Garcia of &#8220;acting like a child&#8221; and told the Spaniard to &#8220;grow up&#8221; after his remarkable disqualification from the Saudi International.</p>
<p>Garcia was disqualified for committing &#8220;serious misconduct&#8221; after damaging more than one green in frustration during a one-over 71 in the third round.</p>
<p>The 39-year-old later released a statement apologising for his actions and insisting &#8220;it will never happen again&#8221;.</p>
<p>Garcia escaped further sanctions from the European Tour but American Koepka was unimpressed with the 2017 Masters champion.</p>
<p>&#8220;Obviously I saw him in the locker room. I had no idea [what had happened], I played in front of him, two groups in front of him on Saturday,&#8221; he told the &#8216;Playing Through&#8217; podcast.</p>
<p>&#8220;I saw him in the locker room, I didn&#8217;t know what was going on at the time. I had just finished, grabbed lunch and came in. I saw him clearing his locker and didn&#8217;t think anything of it.</p>
<p>&#8220;It&#8217;s frustrating as a player to see, you know, to act like that &#8211; the disrespect to everybody to act like a child out there it&#8217;s not cool, it&#8217;s not setting a good example.&#8221;</p>
<p><center></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">See how the <a href="https://twitter.com/hashtag/SaudiGolfIntl?src=hash&amp;ref_src=twsrc%5Etfw" data-cke-saved-href="https://twitter.com/hashtag/SaudiGolfIntl?src=hash&amp;ref_src=twsrc%5Etfw">#SaudiGolfIntl</a> results have impacted the <a href="https://twitter.com/hashtag/RaceToDubai?src=hash&amp;ref_src=twsrc%5Etfw" data-cke-saved-href="https://twitter.com/hashtag/RaceToDubai?src=hash&amp;ref_src=twsrc%5Etfw">#RaceToDubai</a> rankings</p>
<p>— The European Tour (@EuropeanTour) <a href="https://twitter.com/EuropeanTour/status/1092369674644393984?ref_src=twsrc%5Etfw" data-cke-saved-href="https://twitter.com/EuropeanTour/status/1092369674644393984?ref_src=twsrc%5Etfw">February 4, 2019</a></p></blockquote>
<p></center>Dustin Johnson went on to claim a two-shot victory at the inaugural hosting of the tournament and three-time major champion Koepka said everyone had to play to the same conditions.</p>
<p>&#8220;I mean Dustin didn&#8217;t have a problem with it [the conditions], so you know that&#8217;s just Sergio acting like a child,&#8221; he added.</p>
<p>&#8220;It&#8217;s unfortunate he&#8217;s got to do that and complain. Everybody has to play the same golf course.</p>
<p>&#8220;I didn&#8217;t play good but you didn&#8217;t see anybody else doing that. I mean you&#8217;re 40 years old [sic], you&#8217;ve got to grow up eventually.&#8221;</p>			
		</div><!-- .innerbody -->
	</div><!-- .entry-content -->
			<footer class="entry-footer">
			<section id="fb-comments" class="fhg">
				<header class="fhg__header">
																<h3>
							Comments							<section class="share-bottom">
									<!-- Share This Page Widget View -->
	<div class="article-sharing">
		<!--  <h6>Share:</h6> -->
		
		<a href="javascript:void(0);" id="Social_Share" class="facebook_share" title="facebook" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/', 'facebookPop',600,350);">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>

		<a href="javascript:void(0);" id="Social_Share" class="Twitter_share" title="twitter" onclick="PopupCenter('https://twitter.com/intent/tweet?lang=en&text=Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/ @FOXSportsAsia', 'twitterPop',500,300);">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>

					<a href="javascript:void(0);" id="Social_Share" class="facebook_share_messenger" title="facebook messenger" onclick="PopupCenter('http://www.facebook.com/dialog/send?app_id=432090367183862&link=https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/&amp;redirect_uri=https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/', 'facebookPop',600,350);">
				<img src="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/messenger.png" alt="messenger_icon" id="Social_Share" class="facebook_share_messenger">
			</a>
				<a id="Social_Share" class="Email_share_" title="mail" href="mailto:?subject=mailto:?subject=I&#039;ve just read Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification at https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/. I thought you might enjoy reading it too.">
			<i class="fa fa-envelope-o" aria-hidden="true"></i>
		</a>
	</div>
	<script type="text/javascript">
		function PopupCenter(pageURL, title, w, h) {
			var left = (screen.width / 2) - (w / 2);
			var top = (screen.height / 2) - (h / 2);
			var targetWin = window.open( pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left );
		}
	</script>
								</section><!-- .share-bottom -->
						</h3>
									</header>
				<ul class="fhg__list">
					<div class="fb-comments" data-href="https://www.foxsportsasia.com/golf/1037509/koepka-tells-garcia-to-grow-up-after-saudi-disqualification/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>				</ul>
			</section><!-- #fb-comments-## -->
		</footer><!-- .entry-footer -->
	</article><!-- #post-## -->
	<div class="infinite-scroll-ad fsa-ad">
		<div class="google-ads"></div>
	</div>
<div class="sk-three-bounce">
	<div class="sk-child sk-bounce1"></div>
	<div class="sk-child sk-bounce2"></div>
	<div class="sk-child sk-bounce3"></div>
</div>
<div class="row connected-articles">
						</div>

									</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="fsa_related_posts-2" class="widget widget-latestrelated-posts"><h2 class="widget-title">Related Articles</h2><div class="border-content">
	<span class="yellow-border"></span>
	<span class="blue-border"></span>
</div>
<ul class="latest-article-list">
	<li class="widget-post-list-item show-image" data-id="1038118">
		<div class="row">
			<div class="col-md-4 col-xs-4 latest-post-image">
				<a href="https://www.foxsportsasia.com/golf/1038118/nitties-equals-world-record-at-vic-open/" title="Nitties equals world record at Vic Open"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Australian James Nitties" srcset="https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Australian James Nitties" srcset="https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/jamesnitties.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>			</div>
			<div class="col-md-8 col-xs-8 title">
				<a href="https://www.foxsportsasia.com/golf/1038118/nitties-equals-world-record-at-vic-open/" title="Nitties equals world record at Vic Open" data-id="1038118" data-url="nitties-equals-world-record-at-vic-open">
					James Nitties equals world record				</a>
			</div>
		</div>
	</li>
	<li class="widget-post-list-item show-image" data-id="1038061">
		<div class="row">
			<div class="col-md-4 col-xs-4 latest-post-image">
				<a href="https://www.foxsportsasia.com/golf/1038061/spieth-trending-in-right-direction-ahead-of-pebble-beach/" title="Spieth trending in &#039;right direction&#039; ahead of Pebble Beach"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Jordan Spieth" srcset="https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Jordan Spieth" srcset="https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/spieth-jordan-.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>			</div>
			<div class="col-md-8 col-xs-8 title">
				<a href="https://www.foxsportsasia.com/golf/1038061/spieth-trending-in-right-direction-ahead-of-pebble-beach/" title="Spieth trending in &#039;right direction&#039; ahead of Pebble Beach" data-id="1038061" data-url="spieth-trending-in-right-direction-ahead-of-pebble-beach">
					Spieth trending in right direction				</a>
			</div>
		</div>
	</li>
	<li class="widget-post-list-item show-image" data-id="1036767">
		<div class="row">
			<div class="col-md-4 col-xs-4 latest-post-image">
				<a href="https://www.foxsportsasia.com/golf/1036767/garcia-to-face-no-further-action-following-saudi-international-dq/" title="Garcia to face &#039;no further action&#039; following Saudi International DQ"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="" srcset="https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="" srcset="https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/sergio-garcia-cropped_omt9eqd15uvv1ryyfs2ek19j1.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>			</div>
			<div class="col-md-8 col-xs-8 title">
				<a href="https://www.foxsportsasia.com/golf/1036767/garcia-to-face-no-further-action-following-saudi-international-dq/" title="Garcia to face &#039;no further action&#039; following Saudi International DQ" data-id="1036767" data-url="garcia-to-face-no-further-action-following-saudi-international-dq">
					Garcia to face &#039;no further action&#039;				</a>
			</div>
		</div>
	</li>
	<li class="widget-post-list-item show-image" data-id="1036532">
		<div class="row">
			<div class="col-md-4 col-xs-4 latest-post-image">
				<a href="https://www.foxsportsasia.com/golf/1036532/fowler-secures-phoenix-open-win-despite-final-round-struggles/" title="Fowler secures Phoenix Open win despite final-round struggles"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Rickie Fowler" srcset="https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Rickie Fowler" srcset="https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/fowler-rickie.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>			</div>
			<div class="col-md-8 col-xs-8 title">
				<a href="https://www.foxsportsasia.com/golf/1036532/fowler-secures-phoenix-open-win-despite-final-round-struggles/" title="Fowler secures Phoenix Open win despite final-round struggles" data-id="1036532" data-url="fowler-secures-phoenix-open-win-despite-final-round-struggles">
					Fowler secures Phoenix Open win				</a>
			</div>
		</div>
	</li>
	<li class="widget-post-list-item show-image" data-id="1036471">
		<div class="row">
			<div class="col-md-4 col-xs-4 latest-post-image">
				<a href="https://www.foxsportsasia.com/golf/1036471/johnson-hopes-european-tour-win-acts-as-springboard-for-more-success/" title="Johnson hopes European Tour win acts as springboard for more success"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Dustin Johnson won the Saudi International" srcset="https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=80,60&amp;gravity=north" class="attachment-foxsports-latest-article-80-60 size-foxsports-latest-article-80-60 wp-post-image" alt="Dustin Johnson won the Saudi International" srcset="https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2019/02/dustinjohnson.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>			</div>
			<div class="col-md-8 col-xs-8 title">
				<a href="https://www.foxsportsasia.com/golf/1036471/johnson-hopes-european-tour-win-acts-as-springboard-for-more-success/" title="Johnson hopes European Tour win acts as springboard for more success" data-id="1036471" data-url="johnson-hopes-european-tour-win-acts-as-springboard-for-more-success">
					Johnson keen for more success				</a>
			</div>
		</div>
	</li>
</ul>
</section>			<div style="text-align: center;">
				<div class="google-ads">
					<div id="div-gpt-ad-1499400791229-0">
						<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1499400791229-0')});</script>
					</div>
				</div>
			</div>
			</aside><!-- #secondary -->

</div><!-- .wrap -->

					</div><!-- #content -->
				</div><!-- .container -->
			</div><!-- .site-content-contain -->
		</div><!-- #page-container -->

		<footer id="colophon" >
			<div id="back-to-top">
				<span class="back-to-top-text">Back to top</span>
				<div class="back-to-top-icon"></div>
			</div>
			<div class="site-footer">
				<div class="footer-top">
					<div class="container">
						<div class="footer-region-outer row">
							<div class="footer-logo col-md-1 col-xs-1">
								<a class="footer-logo-img" href="https://www.foxsportsasia.com"></a>
							</div>
							<div class="col-md-8 col-xs-8">
								<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.foxsportsasia.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.foxsportsasia.com/golf/" rel="v:url" property="v:title">Golf</a> <i class="fa fa-angle-right"></i> <span class="breadcrumb_last">Koepka tells Garcia to &#8216;grow up&#8217; after Saudi disqualification</span></span></span></span></p>							</div>
							<div class="col-md-3">
								
			<div class="footer-selected-region">
			SEA Edition
	
	<div class="footer-region-dd-list">
		<a class="regionsfooter" href="https://www.foxsports.com.kh">Cambodia</a><a class="regionsfooter" href="https://www.foxsports.com.my">Malaysia</a><a class="regionsfooter" href="https://www.foxsports.co.id">Indonesia</a><a class="regionsfooter" href="https://www.foxsports.com.mm">Myanmar</a><a class="regionsfooter" href="https://www.foxsports.ph">Philippines</a><a class="regionsfooter" href="https://www.foxsports.com.tw">Taiwan</a><a class="regionsfooter" href="https://www.foxsports.co.th">Thailand</a><a class="regionsfooter" href="https://www.foxsports.com/?region=usa">USA</a><a class="regionsfooter" href="https://www.foxsports.com.vn">Vietnam</a>	</div>

			</div><!-- .footer-selected-region -->
	
								</div>
						</div>
						<div class="footer-region-menu">
							<div class="footer-categories">
								<div id="nav_menu-14" class="widget widget_nav_menu column"><div class="widgettitle">Football</div><div class="menu-football-container"><ul id="menu-football" class="menu"><li id="menu-item-951678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-951678"><a href="https://www.foxsportsasia.com/">Home</a></li>
<li id="menu-item-961386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961386"><a href="https://www.foxsportsasia.com/football/premier-league/">Premier League</a></li>
<li id="menu-item-961385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961385"><a href="https://www.foxsportsasia.com/football/champions-league/">Champions League</a></li>
<li id="menu-item-961387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961387"><a href="https://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li>
</ul></div></div><div id="nav_menu-13" class="widget widget_nav_menu column"><div class="widgettitle">Asian Football</div><div class="menu-asian-football-container"><ul id="menu-asian-football" class="menu"><li id="menu-item-917130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917130"><a href="https://www.foxsportsasia.com/football/asian-football/">Asian Football</a></li>
<li id="menu-item-917129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917129"><a href="https://www.foxsportsasia.com/football/asian-football/afc-champions-league/">AFC Champions League</a></li>
<li id="menu-item-917128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917128"><a href="https://www.foxsportsasia.com/football/asian-football/afc-cup/">AFC Cup</a></li>
<li id="menu-item-961384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961384"><a href="https://www.foxsportsasia.com/football/asian-football/aff-suzuki-cup/">AFF Suzuki Cup</a></li>
</ul></div></div><div id="nav_menu-12" class="widget widget_nav_menu column"><div class="widgettitle">Motorsports</div><div class="menu-footer-motorsports-container"><ul id="menu-footer-motorsports" class="menu"><li id="menu-item-917131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917131"><a href="https://www.foxsportsasia.com/formula1/">Formula 1</a></li>
<li id="menu-item-917132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917132"><a href="https://www.foxsportsasia.com/moto-gp/">MotoGP</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu column"><div class="widgettitle">Combat Sports</div><div class="menu-footer-combat-container"><ul id="menu-footer-combat" class="menu"><li id="menu-item-917137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917137"><a href="https://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu column"><div class="widgettitle">Other Sports</div><div class="menu-footer-other-sports-container"><ul id="menu-footer-other-sports" class="menu"><li id="menu-item-917135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917135"><a href="https://www.foxsportsasia.com/tennis/">Tennis</a></li>
<li id="menu-item-961383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961383"><a href="https://www.foxsportsasia.com/badminton/">Badminton</a></li>
<li id="menu-item-917161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917161"><a href="https://www.foxsportsasia.com/basketball/">Basketball</a></li>
<li id="menu-item-917162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917162"><a href="https://www.foxsportsasia.com/wwe/">WWE</a></li>
</ul></div></div>							</div>
							<div class="footer-static-pages">
								<div id="nav_menu-16" class="widget widget_nav_menu column"><div class="widgettitle">Follow Us</div><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-714870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714870"><a href="https://www.facebook.com/foxsportsasia">Facebook</a></li>
<li id="menu-item-714871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714871"><a href="https://twitter.com/FOXSportsAsia">Twitter</a></li>
<li id="menu-item-714872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714872"><a href="https://www.instagram.com/foxsportsasia/">Instagram</a></li>
<li id="menu-item-714873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714873"><a href="/feed/">Feed</a></li>
</ul></div></div><div id="nav_menu-15" class="widget widget_nav_menu column"><div class="widgettitle">About Us</div><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-902289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902289"><a href="/site-terms/">Terms of Use</a></li>
<li id="menu-item-902303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902303"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>							</div>
							<div class="footer-static-pages-mobile">
								<div id="nav_menu-18" class="widget widget_nav_menu"><div class="widgettitle">About Fox Sports</div><div class="menu-mobile-footer-1-container"><ul id="menu-mobile-footer-1" class="menu"><li id="menu-item-986143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986143"><a href="https://www.foxsportsasia.com/site-terms/">Site Terms</a></li>
<li id="menu-item-986144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986144"><a href="https://www.foxsportsasia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-986145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986145"><a href="https://www.foxsportsasia.com/?page_id=3706">FAQ</a></li>
</ul></div></div><div id="nav_menu-17" class="widget widget_nav_menu"><div class="menu-mobile-footer-2-container"><ul id="menu-mobile-footer-2" class="menu"><li id="menu-item-986146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986146"><a href="https://www.foxcareers.com/">Fox Careers</a></li>
<li id="menu-item-986147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986147"><a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new">Contact Us</a></li>
</ul></div></div>							</div>
						</div>
						<div class="ftr-mob-social-share web-hide">
								<!-- Share This Page Widget View -->
	<div class="article-sharing">
				<a href="https://www.facebook.com/foxsportsasia" id="Social_Share" class="facebook_share" title="facebook">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>
		<a href="https://twitter.com/FOXSportsAsia" id="Social_Share" class="Twitter_share" title="twitter">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>
		<a href="https://www.instagram.com/foxsportsasia" id="Social_Share" class="Instagram_share" title="instagram">
			<i class="fa fa-instagram" aria-hidden="true"></i>
		</a>
		<a href="https://www.foxsportsasia.com/feed/" id="Social_Share" class="rss_feed_share" title="rss feed"><i class="fa fa-rss" aria-hidden="true"></i>
		</a>
	</div>
						</div><!-- .ftr-mob-social-share -->
					</div><!-- container -->
				</div>
				<div class="footer-bottom">
					<div class="container">
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-left">
								All Rights Reserved &copy; 2019 FOX Networks Group							</div>
						</div>
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-right">
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Advertise with Us</a>
								<span class="footer-bottom-right-splitter"></span>
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Feedback</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->
		<link rel='stylesheet' id='font-awesome-css-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/font-awesome/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/fix-fontresizer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/fontresizer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.foxsportsasia.com\/wp-json\/","nonce":"5cf42a5f2e","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/api-request.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
( function( wp, wpApiSettings ) {

	// Fix plain permalinks sites
	var buildAjaxOptions;
	if ( 'string' === typeof wpApiSettings.root && -1 !== wpApiSettings.root.indexOf( '?' ) ) {
		buildAjaxOptions = wp.apiRequest.buildAjaxOptions;
		wp.apiRequest.buildAjaxOptions = function( options ) {
			if ( 'string' === typeof options.path ) {
				options.path = options.path.replace( '?', '&' );
			}

			return buildAjaxOptions.call( wp.apiRequest, options );
		};
	}

	function getStablePath( path ) {
		var splitted = path.split( '?' );
		var query = splitted[ 1 ];
		var base = splitted[ 0 ];
		if ( ! query ) {
			return base;
		}

		// 'b=1&c=2&a=5'
		return base + '?' + query
			// [ 'b=1', 'c=2', 'a=5' ]
			.split( '&' )
			// [ [ 'b, '1' ], [ 'c', '2' ], [ 'a', '5' ] ]
			.map( function ( entry ) {
				return entry.split( '=' );
			 } )
			// [ [ 'a', '5' ], [ 'b, '1' ], [ 'c', '2' ] ]
			.sort( function ( a, b ) {
				return a[ 0 ].localeCompare( b[ 0 ] );
			 } )
			// [ 'a=5', 'b=1', 'c=2' ]
			.map( function ( pair ) {
				return pair.join( '=' );
			 } )
			// 'a=5&b=1&c=2'
			.join( '&' );
	};

	// Add preloading support
	var previousApiRequest = wp.apiRequest;
	wp.apiRequest = function( request ) {
		var method, path;

		if ( typeof request.path === 'string' && window._wpAPIDataPreload ) {
			method = request.method || 'GET';
			path = getStablePath( request.path );

			if ( 'GET' === method && window._wpAPIDataPreload[ path ] ) {
				var deferred = jQuery.Deferred();
				deferred.resolve( window._wpAPIDataPreload[ path ].body );
				return deferred.promise();
			}
		}

		return previousApiRequest.call( previousApiRequest, request );
	}
	for ( var name in previousApiRequest ) {
		if ( previousApiRequest.hasOwnProperty( name ) ) {
			wp.apiRequest[ name ] = previousApiRequest[ name ];
		}
	}

} )( window.wp, window.wpApiSettings );
( function( wp ) {
	var oldApiRequest = wp.apiRequest;
	wp.apiRequest = function ( options ) {
		if ( options.method ) {
			if ( [ 'PATCH', 'PUT', 'DELETE' ].indexOf( options.method.toUpperCase() ) >= 0 ) {
				if ( ! options.headers ) {
					options.headers = {};
				}
				options.headers['X-HTTP-Method-Override'] = options.method;
				options.method = 'POST';

				options.contentType = 'application/json';
				options.data = JSON.stringify( options.data );
			}
		}

		return oldApiRequest( options );
	}
} )( window.wp );
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-api.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
( document.contains ) || document.write( '<script src="https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/polyfill.7f2562fb.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/dom/index.js?ver=1544568020'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/blob/index.js?ver=1544568020'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/deprecated/index.js?ver=1544568020'></script>
<script type='text/javascript'>
var originalUtils = window.wp && window.wp.utils ? window.wp.utils : {};
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/utils/index.js?ver=1544568020'></script>
<script type='text/javascript'>
for ( var key in originalUtils ) wp.utils[ key ] = originalUtils[ key ];
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/is-shallow-equal/index.js?ver=1544568020'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/element/index.js?ver=1544568020'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/hooks/index.js?ver=1544568020'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/i18n/index.js?ver=1544568020'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/components/index.js?ver=1544568020'></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( {"":{"domain":"fsa-blocks","lang":"en_US"}}, "fsa-blocks" );
var FSA = Object.assign( ( FSA || {} ), {"locale":"en-us","timezone":"Asia\/Singapore"} );
var fsaBlocks = [];
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-blocks/assets/dist/front.js?ver=1549514622'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/js/jquery.bxslider.min.js?ver=4.2.15'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/js/fsa-gallery.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsRegions = {"i18n":" (Change Country)","regions":[{"post_title":"SEA Edition","url":"https:\/\/www.foxsportsasia.com","description":""},{"post_title":"Cambodia","url":"https:\/\/www.foxsports.com.kh","description":""},{"post_title":"Malaysia","url":"https:\/\/www.foxsports.com.my","description":""},{"post_title":"Indonesia","url":"https:\/\/www.foxsports.co.id","description":""},{"post_title":"Myanmar","url":"https:\/\/www.foxsports.com.mm","description":""},{"post_title":"Philippines","url":"https:\/\/www.foxsports.ph","description":""},{"post_title":"Taiwan","url":"https:\/\/www.foxsports.com.tw","description":""},{"post_title":"Thailand","url":"https:\/\/www.foxsports.co.th","description":""},{"post_title":"USA","url":"https:\/\/www.foxsports.com\/?region=usa","description":""},{"post_title":"Vietnam","url":"https:\/\/www.foxsports.com.vn","description":""}]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/dist/js/global.bundle.min.js?ver=1.1'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sdk.foxsportsasia.com/fsaplayer/main.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=440987732776285&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	</body>
</html>
<!--
	generated in 0.328 seconds
	77940 bytes batcached for 300 seconds
-->
