<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-16x16.png">
	<link rel="icon" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico" type="image/x-icon">
	<link rel="shortcut icon" type="image/x-icon" sizes="16x16" href="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Wade the catalyst as Heat beat 76ers | FOX Sports Asia</title>
<script>var datalayer = [{"pageType":"Article","articleType":"Article","articleID":846034,"articleContentType":"(not set)","articlePublishedDateTime":"201804171207","articleLength":"181","articleOriginalLocation":"(not set)","articleSource":"(not set)","articlePrimaryCat":"basketball","articleSecondaryCat":"NBA","articleTags":"Dwayne Wade, Miami Heat, NBA play-offs, Philadelphia 76ers","author":"(not set)","coverAsset":"Image","embedCount":"0, 0, 0, 0","content_source":"In-house"}];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','datalayer','GTM-WKRQW6R');</script>
			<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dwayne Wade was the star of the show as the Miami Heat defeated the Philadelphia 76ers 113-103 in the NBA play-offs on Monday, tying their first round series at 1-1."/>
<link rel="canonical" href="https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wade the catalyst as Heat beat 76ers | FOX Sports Asia" />
<meta property="og:description" content="Dwayne Wade was the star of the show as the Miami Heat defeated the Philadelphia 76ers 113-103 in the NBA play-offs on Monday, tying their first round series at 1-1." />
<meta property="og:url" content="https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/" />
<meta property="og:site_name" content="FOX Sports Asia" />
<meta property="article:publisher" content="https://www.facebook.com/foxsportsasia/" />
<meta property="article:tag" content="Dwayne Wade" />
<meta property="article:tag" content="Miami Heat" />
<meta property="article:tag" content="NBA play-offs" />
<meta property="article:tag" content="Philadelphia 76ers" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="2018-04-17T12:07:53+08:00" />
<meta property="og:image" content="https://www.foxsportsasia.com/tachyon/DwayneWade.jpg" />
<meta property="og:image:secure_url" content="https://www.foxsportsasia.com/tachyon/DwayneWade.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dwayne Wade was the star of the show as the Miami Heat defeated the Philadelphia 76ers 113-103 in the NBA play-offs on Monday, tying their first round series at 1-1." />
<meta name="twitter:title" content="Wade the catalyst as Heat beat 76ers | FOX Sports Asia" />
<meta name="twitter:site" content="@foxsportsasia" />
<meta name="twitter:image" content="https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?fit=1024,768" />
<meta name="twitter:creator" content="@foxsportsasia" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.foxsportsasia.com\/","sameAs":["https:\/\/www.facebook.com\/foxsportsasia\/","https:\/\/www.instagram.com\/foxsportsasia\/","https:\/\/twitter.com\/foxsportsasia"],"@id":"https:\/\/www.foxsportsasia.com\/#organization","name":"FOX Sports Asia","logo":"https:\/\/www.foxsportsasia.com\/uploads\/20171228121742\/favicon-96x961.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.foxsportsasia.com' />
<link rel='dns-prefetch' href='//api.foxsportsasia.com' />
<link rel='dns-prefetch' href='//sdk.foxsportsasia.com' />
<link rel='dns-prefetch' href='//sp-cert.tbxnet.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Feed" href="https://www.foxsportsasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Comments Feed" href="https://www.foxsportsasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Wade the catalyst as Heat beat 76ers Comments Feed" href="https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foxsportsasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-core-blocks-css'  href='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/core-blocks/style.css?ver=1534220167' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-blocks-front-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-blocks/assets/dist/front.css?ver=1534823317' type='text/css' media='all' />
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='https://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-video-player-styles-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/video.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-stylesheet-css'  href='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/css/jquery.bxslider.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.foxsportsasia.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-custom-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/bootstrap-custom.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='antenna-font-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/antenna.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/maxmegamenu/style.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-font-loader-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/fonts.css?ver=9d4371783573f9bad5acefdae40132ee' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-style-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/style.css?ver=0c312e8475d581a8bdadf2318948e2f6' type='text/css' media='all' />
<link rel='stylesheet' id='sports-styles-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/sports/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foxsports-ie8-css'  href='https://www.foxsportsasia.com/content/themes/foxsports/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='stats-css-css'  href='https://www.foxsportsasia.com/content/plugins/stats_addons/assets/css/stats-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-css-css'  href='https://www.foxsportsasia.com/content/plugins/vc_addons-videos/css/fsd-video-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-modal-css-css'  href='https://www.foxsportsasia.com/content/plugins/vc_addons-videos/css/modal.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='linp-css-css'  href='https://www.foxsportsasia.com/content/plugins/vc_addons/css/fst-style.css?ver=a2c591ccf17af33690e6e22db8d42cdd' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.foxsportsasia.com/content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.cookie.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/lodash.min.59550321.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/moment.min.42810f9e.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/tinymce/wp-tinymce.php?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/react.min.80d18da2.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/react-dom.min.0d9b4499.js'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/auth.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/i18n.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/jstz-1.0.4.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/moment.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/live-sdk-auth.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gptDataLayerArgs = {"prefix":"\/21694412970\/fsa\/","defineSlot1":"\/21694412970\/fsa\/basketball_nba_news_leaderboard_728x90_1","defineSlot2":"\/21694412970\/fsa\/basketball_nba_news_mrec_300x250_2","defineSlot3":"\/21694412970\/fsa\/basketball_nba_news_mrec_300x250_3","defineSlotOutOfPage":"\/21694412970\/fsa\/basketball_nba_news_outofpage","pageType":"","sport":"basketball","competition":"nba","assetID":"846034","environment":"","showOutOfSlot":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/gpt.js?ver=1.0'></script>
<script type='text/javascript' src='//api.foxsportsasia.com/auth/foxAuth.js?ver=4.9.6'></script>
<script type='text/javascript' src='//sdk.foxsportsasia.com/livetv/sdk/livesdk.js?ver=4.9.6'></script>
<script type='text/javascript' src='//sp-cert.tbxnet.com/v2/auth/fpa/auth.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vcAdditionalListing = {"ajaxUrl":"https:\/\/www.foxsportsasia.com\/wp-admin\/admin-ajax.php","nonce":"4e29f27d2b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/vc_addons/vc-addons/additional-listing/assets/additional_listing.js?ver=2018-03-13-1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/vc_addons/vc-addons/news-two-column/assets/popular_post.js?ver=4.9.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' defer="defer" async="async" src='//platform.twitter.com/widgets.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sdk.foxsportsasia.com/statswidget/prod/sdk.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/vc_addons-videos/js/bootstrap.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.foxsportsasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foxsportsasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foxsportsasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.foxsportsasia.com/?p=846034' />
<link rel="alternate" type="application/json+oembed" href="https://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foxsportsasia.com%2Fbasketball%2Fnba%2F846034%2Fwayde-catalyst-heat-beat-76ers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foxsportsasia.com%2Fbasketball%2Fnba%2F846034%2Fwayde-catalyst-heat-beat-76ers%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.2 -->
<meta property="fb:app_id" content="440987732776285"/><meta property="fb:admins" content="10205785068443692, 510782511, 721755846, 544865727, 647664984, 560299967, 721755846, 717250272"/>			<meta property="fb:pages" content="69860094544" />
							<meta property="ia:markup_url" content="https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/?ia_markup=1" />
					<meta property="fb:pages" content="69860094544" />
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foxsportsasia.com/content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/amp/" /><link rel="icon" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=1,1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=1,1" />
<meta name="msapplication-TileImage" content="https://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=1,1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS Disabled **/</style>
</head>
<body class="post-template-default single single-post postid-846034 single-format-standard category-template mega-menu-top group-blog has-sidebar colors-light container wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKRQW6R"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page-container">
	<header id="masthead" class="site-header">
					<div class="navigation-top">
				<div class="container">
					<nav id="site-navigation" class="main-navigation" aria-label="Top Menu">
	<div class="header-logo mobile-hide">
		<a href="https://www.foxsportsasia.com" class="header-logo-img"></a>
	</div>
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu</button>

	<div class="mega-menu-whitebg-mobile"></div><div id="mega-menu-wrap-top" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-914620' id='mega-menu-item-914620'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/" aria-haspopup="true" tabindex="0">Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-917171 web-hide' id='mega-menu-item-917171'><a class="mega-menu-link" href="/football/">Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915999' id='mega-menu-item-915999'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/transfer-buzz/">Transfer Buzz</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915377' id='mega-menu-item-915377'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/premier-league/">Premier League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915464' id='mega-menu-item-915464'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915829' id='mega-menu-item-915829'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/champions-league/">Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915696' id='mega-menu-item-915696'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/la-liga/">La Liga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915763' id='mega-menu-item-915763'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/serie-a/">Serie A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-917127' id='mega-menu-item-917127'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/ligue-1/">Ligue 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915904' id='mega-menu-item-915904'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/europa-league/">Europa League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915800' id='mega-menu-item-915800'><a class="mega-menu-link" href="https://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-914886' id='mega-menu-item-914886'><a class="mega-menu-link" href="https://www.foxsportsasia.com/asian-football/" aria-haspopup="true" tabindex="0">Asian Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-719641 web-hide' id='mega-menu-item-719641'><a class="mega-menu-link" href="/asian-football/">Asian Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-917035' id='mega-menu-item-917035'><a class="mega-menu-link" href="https://www.foxsportsasia.com/asian-football/afc-champions-league/">AFC Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-915976' id='mega-menu-item-915976'><a class="mega-menu-link" href="https://www.foxsportsasia.com/asian-football/afc-cup/">AFC Cup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914807' id='mega-menu-item-914807'><a class="mega-menu-link" href="https://www.foxsportsasia.com/formula-one/" tabindex="0">Formula 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914728' id='mega-menu-item-914728'><a class="mega-menu-link" href="https://www.foxsportsasia.com/moto-gp/" tabindex="0">MotoGP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914131' id='mega-menu-item-914131'><a class="mega-menu-link" href="https://www.foxsportsasia.com/tennis/" tabindex="0">Tennis</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-914147' id='mega-menu-item-914147'><a class="mega-menu-link" href="https://www.foxsportsasia.com/john-dykes-show/" tabindex="0">#JDSays</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714747' id='mega-menu-item-714747'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914653' id='mega-menu-item-914653'><a class="mega-menu-link" href="https://www.foxsportsasia.com/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914595' id='mega-menu-item-914595'><a class="mega-menu-link" href="https://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914337' id='mega-menu-item-914337'><a class="mega-menu-link" href="https://www.foxsportsasia.com/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914077' id='mega-menu-item-914077'><a class="mega-menu-link" href="https://www.foxsportsasia.com/esports/">Esports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-914592' id='mega-menu-item-914592'><a class="mega-menu-link" href="https://www.foxsportsasia.com/wwe/">WWE</a></li></ul>
</li></ul></div>
	<div class="header-logo-mobile">
		<a href="https://www.foxsportsasia.com" class="header-logo-img-mobile"></a>
	</div>
	
	<div class="nav-right mobile-hide">
		<ul class="nav-right-newregion">
						<li><a href="http://www.foxsportsasia.com/live-tv/" class="tv"><i class="tv-icon"></i>TV</a></li>			<li class="search-icon">
				<a class="search"><i class="search-icon-image"></i>Search</a>
			</li>
		</ul>
		
			<div class="nav-right-country-region">
			SEA Edition			<i class="fa fa-angle-down"></i>
		</div>
	
	<div class="region-dd-list">
		<a class="regions" href="http://www.foxsports.com.kh">Cambodia</a><a class="regions" href="https://www.foxsports.com.my/">Malaysia</a><a class="regions" href="http://www.foxsports.co.id/">Indonesia</a><a class="regions" href="http://mm.foxsportsasia.com/">Myanmar</a><a class="regions" href="http://www.foxsports.ph">Philippines</a><a class="regions" href="http://www.foxsports.com.tw/?_ga=2.194621866.601125377.1523317411-307516206.1518034332">Taiwan</a><a class="regions" href="http://www.foxsports.co.th/">Thailand</a><a class="regions" href="http://www.foxsports.com/?region=usa">USA</a><a class="regions" href="http://www.foxsports.com.vn/">Vietnam</a>	</div>

	
		</div>
	<div class="nav-right-mobile">
		Scores
	</div>

</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			</header><!-- #masthead -->

	
			<div id="secondary-nav" class="subpages-list vc_row wpb_row vc_row-fluid">
	<div class="container">
		<div class="navigation-bottom">
			<nav id="secondary-navigation" class="secondary-navigation" role="navigation">
				<ul class="menu-title">
	<li class="sub-pages-selected-region">
		<a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a>
	</li>
</ul>			</nav>
		</div>
	</div>
</div>
		
	<div class="site-content-contain">
		<div class="container">
			<div class="search-form-container container">
	<form action="https://www.foxsportsasia.com" method="get" class="search__form active" id="searchGlobal" role="search">
		<div class="row">
			<div class="col-xs-8 col-md-10">
				<input type="search" placeholder="Search" class="search__input" name="s" autofocus>
				<span class="col-xs-8 col-md-10 error-msg"></span>
			</div>
			<div class="col-xs-4 col-md-2"><input type="submit" value="Search" class="button--active"></div>
		</div>
	</form>
</div><!-- .search -->
			<div id="content" class="site-content">
<div>
	
			<div class="" style="text-align: center;">
			<div class="google-ads">			
			<div id='div-gpt-ad-1499401005674-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499401005674-0'); });
			</script>
			</div>	            
			</div>
			</div>
			
		</div>

<div class="wrap" id="single-article">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
												
					<div class="border-content">
	<span class="yellow-border"></span>
	<span class="blue-border"></span>
</div>
<article id="post-846034" class="post-846034 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-latest-news category-nba category-tv-ticker tag-dwayne-wade tag-miami-heat tag-nba-play-offs tag-philadelphia-76ers">
		<header class="entry-header">
		<div class="article-meta"><span class="cat-link"><a href="https://www.foxsportsasia.com/basketball/nba/">NBA</a></span><span class="sep"> | </span><time class="meta-date" datetime="2018-04-17T12:07:53+0800">April 17, 2018</time></div><h1 class="entry-title">Wade the catalyst as Heat beat 76ers</h1>	</header><!-- .entry-header -->
	<div class="post-thumbnail video-post-thumbnail">
		<img width="1024" height="768" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/uploads/DwayneWade.jpg" class="attachment-foxsports-featured-image size-foxsports-featured-image wp-post-image" alt="" srcset="https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?w=1024 1024w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=150,113 150w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=300,225 300w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=768,576 768w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=222,166 222w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=270,202 270w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=80,60 80w" sizes="100vw" /><noscript><img width="1024" height="768" src="https://www.foxsportsasia.com/uploads/DwayneWade.jpg" class="attachment-foxsports-featured-image size-foxsports-featured-image wp-post-image" alt="" srcset="https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?w=1024 1024w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=150,113 150w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=300,225 300w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=768,576 768w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=222,166 222w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=270,202 270w, https://www.foxsportsasia.com/tachyon/DwayneWade.jpg?resize=80,60 80w" sizes="100vw" /></noscript>	</div><!-- .post-thumbnail -->

	
<div class="author-meta clearfix">
	<div class="font-resize mobile-hide">
		<ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">-A</a> <a class="fontResizer_reset ct-font-resizer-reset" style="display:none" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A+</a> <input type="hidden" id="fontResizer_value" value="innerbody" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="" /><input type="hidden" id="fontResizer_resizeSteps" value="4" /><input type="hidden" id="fontResizer_cookieTime" value="0" /><input type="hidden" id="fontResizer_maxFontsize" value="24" /><input type="hidden" id="fontResizer_minFontsize" value="16" /></li></ul>	</div><!-- .font-resize -->
	
	
</div><!-- .author-meta -->

	<div class="entry-content">
		<div id="innerbody">
			<p><strong>Dwayne Wade was the star of the show as the Miami Heat defeated the Philadelphia 76ers 113-103 in the NBA play-offs on Monday, tying their first round series at 1-1.</strong></p>
<p>The 76ers’ 17-game winning streak is now a thing of the past. </p>
<p>After winning the series opener, the Philadelphia outfit were unable to consolidate their lead. </p>
<p>The match started well enough for them though as they lead 29-22 at the conclusion of the first quarter. Marco Belinelli and Ersan Ilyasova were on the button… initially at least. </p>
<p>However, it was the second quarter that proved to be the most decisive in the match. Inspired by a determined-looking Wade, the Heat stormed back to register 34 points to the 76ers’ mere 13. </p>
<p>With a commanding 56-42 advantage at half-time, the heat closed out the encounter with professionalism and ruthlessness in the second period. </p>
<p>Wade finished with 28 points off the bench, shooting 11-of-17 from the field. He was well backed-up by Goran Dragic who scored 20 points. </p>
<p>For the 76ers, Ben Simmons’ 24 points, eight rebounds and eight assists were in vain. </p>
<p>Game Three is on Friday. </p>										<div id="div-gpt-ad-1499828146482-0">
					<script type="text/javascript">
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499828146482-0'); });
					</script>
				</div>
					</div><!-- .innerbody -->
	</div><!-- .entry-content -->
			<footer class="entry-footer">
			<section id="fb-comments" class="fhg">
				<header class="fhg__header">
																<h3>
							Comments							<section class="share-bottom">
									<!-- Share This Page Widget View -->
	<div class="article-sharing">
		<!--  <h6>Share:</h6> -->
		
		<a href="javascript:void(0);" id="Social_Share" class="facebook_share" title="facebook" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/', 'facebookPop',600,350);">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>

		<a href="javascript:void(0);" id="Social_Share" class="Twitter_share" title="twitter" onclick="PopupCenter('https://twitter.com/intent/tweet?lang=en&text=Wade the catalyst as Heat beat 76ers https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/ @FOXSportsAsia', 'twitterPop',500,300);">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>

					<a href="javascript:void(0);" id="Social_Share" class="facebook_share_messenger" title="facebook messenger" onclick="PopupCenter('http://www.facebook.com/dialog/send?app_id=432090367183862&link=https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/&amp;redirect_uri=https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/', 'facebookPop',600,350);">
				<img src="https://www.foxsportsasia.com/content/themes/foxsports/assets/images/messenger.png" alt="messenger_icon" id="Social_Share" class="facebook_share_messenger">
			</a>
				<a id="Social_Share" class="Email_share_" title="mail" href="mailto:?subject=mailto:?subject=I&#039;ve just read Wade the catalyst as Heat beat 76ers at https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/. I thought you might enjoy reading it too.">
			<i class="fa fa-envelope-o" aria-hidden="true"></i>
		</a>
	</div>
	<script type="text/javascript">
		function PopupCenter(pageURL, title, w, h) {
			var left = (screen.width / 2) - (w / 2);
			var top = (screen.height / 2) - (h / 2);
			var targetWin = window.open( pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left );
		}
	</script>
								</section><!-- .share-bottom -->
						</h3>
									</header>
				<ul class="fhg__list">
					<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.foxsportsasia.com/basketball/nba/846034/wayde-catalyst-heat-beat-76ers/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>				</ul>
			</section><!-- #fb-comments-## -->
		</footer><!-- .entry-footer -->
	</article><!-- #post-## -->

<div class="row connected-articles">
						</div>

									</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="fst_related_posts-2" class="widget widget-latestrelated-posts">					<h2 class="widget-title">Related Articles</h2>				<div class="border-content">
		    <span class="yellow-border"></span>
		    <span class="blue-border"></span>
		</div>
		<ul class="latest-article-list">
					<li class="widget-post-list-item show-image" >
				<div class="row">
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930892/clarkson-led-ros-philippines-falls-short-by-two-points-against-mighty-china-team/" title="Clarkson-led ROS-Philippines falls short by two points against mighty China team"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="2018 Asian Games" id="ReadingList_Gilas Pilipinas_Article_image_930892" srcset="https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="2018 Asian Games" id="ReadingList_Gilas Pilipinas_Article_image_930892" srcset="https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/1017431968-594x594.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Clarkson-led ROS-Philippines falls short by two points against mighty China team" href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930892/clarkson-led-ros-philippines-falls-short-by-two-points-against-mighty-china-team/" id="ReadingList_Gilas Pilipinas_Article_Title_930892" class ="Related-story-article" >
						ROS-PH falls short by 2 points vs China</a>
					</div>
				</div>
			</li>
					<li class="widget-post-list-item show-image" >
				<div class="row">
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930766/asian-games-5-burning-questions-about-philippines-vs-china/" title="Asian Games: 5 burning questions on Philippines vs. China"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_930766" srcset="https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_930766" srcset="https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/Stanley-Pringle-Asian-Games-Gilas-Pilipinas-3.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Asian Games: 5 burning questions on Philippines vs. China" href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930766/asian-games-5-burning-questions-about-philippines-vs-china/" id="ReadingList_Gilas Pilipinas_Article_Title_930766" class ="Related-story-article" >
						5 questions on Philippines vs. China</a>
					</div>
				</div>
			</li>
					<li class="widget-post-list-item show-image" >
				<div class="row">
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930745/para-sa-bayan-ros-stalwarts-yap-tiu-almazan-ready-to-play-in-world-cup-qualifier/" title="PARA SA BAYAN | RoS stalwarts Yap, Tiu, Almazan ready to play in World Cup qualifier"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_930745" srcset="https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?w=1200&amp;gravity=north 1200w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=150,113&amp;gravity=north 150w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=300,225&amp;gravity=north 300w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=768,576&amp;gravity=north 768w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=1024,768&amp;gravity=north 1024w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_930745" srcset="https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?w=1200&amp;gravity=north 1200w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=150,113&amp;gravity=north 150w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=300,225&amp;gravity=north 300w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=768,576&amp;gravity=north 768w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=1024,768&amp;gravity=north 1024w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/tiu-almazan-yap.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="PARA SA BAYAN | RoS stalwarts Yap, Tiu, Almazan ready to play in World Cup qualifier" href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930745/para-sa-bayan-ros-stalwarts-yap-tiu-almazan-ready-to-play-in-world-cup-qualifier/" id="ReadingList_Gilas Pilipinas_Article_Title_930745" class ="Related-story-article" >
						Yap, Tiu ready to play in World Cup</a>
					</div>
				</div>
			</li>
					<li class="widget-post-list-item show-image" >
				<div class="row">
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930123/from-castro-to-pringle-changing-of-the-guards/" title="From Castro to Pringle | Changing of the guards?"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_930123" srcset="https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_930123" srcset="https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/Pringle-Castro.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="From Castro to Pringle | Changing of the guards?" href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/930123/from-castro-to-pringle-changing-of-the-guards/" id="ReadingList_Gilas Pilipinas_Article_Title_930123" class ="Related-story-article" >
						Changing of the guards?</a>
					</div>
				</div>
			</li>
					<li class="widget-post-list-item show-image" >
				<div class="row">
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/929870/scouting-a-big-role-in-asiad-campaign-says-yeng-guiao/" title="Scouting a big role in Asiad campaign, says Yeng Guiao"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_929870" srcset="https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?w=1280&amp;gravity=north 1280w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=150,112&amp;gravity=north 150w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=300,224&amp;gravity=north 300w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=768,574&amp;gravity=north 768w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=1024,765&amp;gravity=north 1024w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Gilas Pilipinas_Article_image_929870" srcset="https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?w=1280&amp;gravity=north 1280w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=150,112&amp;gravity=north 150w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=300,224&amp;gravity=north 300w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=768,574&amp;gravity=north 768w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=1024,765&amp;gravity=north 1024w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=270,202&amp;gravity=north 270w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=222,166&amp;gravity=north 222w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=278,207&amp;gravity=north 278w, https://www.foxsportsasia.com/tachyon/2018/08/Yeng-Guiao.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Scouting a big role in Asiad campaign, says Yeng Guiao" href="https://www.foxsportsasia.com/basketball/gilas-pilipinas/929870/scouting-a-big-role-in-asiad-campaign-says-yeng-guiao/" id="ReadingList_Gilas Pilipinas_Article_Title_929870" class ="Related-story-article" >
						Scouting a big role, Guiao says</a>
					</div>
				</div>
			</li>
				</ul>
				</section>
			<div class="" style="text-align: center;">
			<div class="google-ads">			
			<div id='div-gpt-ad-1499400791229-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499400791229-0'); });
			</script>
			</div>	            
			</div>
			</div>
			
		</aside><!-- #secondary -->

</div><!-- .wrap -->

					</div><!-- #content -->
				</div><!-- .container -->
			</div><!-- .site-content-contain -->
		</div><!-- #page-container -->

		<footer id="colophon" >
			<div id="back-to-top">
				<span class="back-to-top-text">Back to top</span>
				<div class="back-to-top-icon"></div>
			</div>
			<div class="site-footer">
				<div class="footer-top">
					<div class="container">
						<div class="footer-region-outer row">
							<div class="footer-logo col-md-1 col-xs-1">
								<a class="footer-logo-img" href="https://www.foxsportsasia.com"></a>
							</div>
							<div class="col-md-8 col-xs-8">
								<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.foxsportsasia.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.foxsportsasia.com/basketball/" rel="v:url" property="v:title">Basketball</a> <i class="fa fa-angle-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.foxsportsasia.com/basketball/nba/" rel="v:url" property="v:title">NBA</a> <i class="fa fa-angle-right"></i> <span class="breadcrumb_last">Wade the catalyst as Heat beat 76ers</span></span></span></span></span></p>							</div>
							<div class="col-md-3">
								
			<div class="footer-selected-region">
			SEA Edition
	
	<div class="footer-region-dd-list">
		<a class="regionsfooter" href="http://www.foxsports.com.kh">Cambodia</a><a class="regionsfooter" href="https://www.foxsports.com.my/">Malaysia</a><a class="regionsfooter" href="http://www.foxsports.co.id/">Indonesia</a><a class="regionsfooter" href="http://mm.foxsportsasia.com/">Myanmar</a><a class="regionsfooter" href="http://www.foxsports.ph">Philippines</a><a class="regionsfooter" href="http://www.foxsports.com.tw/?_ga=2.194621866.601125377.1523317411-307516206.1518034332">Taiwan</a><a class="regionsfooter" href="http://www.foxsports.co.th/">Thailand</a><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a><a class="regionsfooter" href="http://www.foxsports.com.vn/">Vietnam</a>	</div>

			</div><!-- .footer-selected-region -->
	
								</div>
						</div>
						<div class="vc_row wpb_row vc_row-fluid"><div class="footer-col-first wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><!--




<div class="footer-region-outer">




<div class="footer-logo"><a class="footer-logo-img" href="https://www.foxsportsasia.com/"><img style="display: none;" /></a></div>








<div class="footer-selected-region">SEA Edition</div>




--><!--




<div class="footer-region-dd-icon"></div>




--><!--




<div class="footer-region-dd-list">




<div><a class="regionsfooter" href="https://www.foxsportsasia.com/zh-tw/">台灣</a></div>








<div><a class="regionsfooter" href="https://www.foxsportsasia.com/en-ph/">Philippines</a></div>








<div><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a></div>




</div>




</div>




--></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="footer-categories wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Football</h2><div class="menu-football-container"><ul id="menu-football-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917121"><a href="https://www.foxsportsasia.com/football/premier-league/">Premier League</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917122"><a href="https://www.foxsportsasia.com/asian-football/">Asian Football</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917123"><a href="https://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917124"><a href="https://www.foxsportsasia.com/football/la-liga/">La Liga</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917125"><a href="https://www.foxsportsasia.com/football/champions-league/">Champions League</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917126"><a href="https://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Asian Football</h2><div class="menu-asian-football-container"><ul id="menu-asian-football-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917130"><a href="https://www.foxsportsasia.com/asian-football/">Asian Football</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917129"><a href="https://www.foxsportsasia.com/asian-football/afc-champions-league/">AFC Champions League</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917128"><a href="https://www.foxsportsasia.com/asian-football/afc-cup/">AFC Cup</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Motorsports</h2><div class="menu-footer-motorsports-container"><ul id="menu-footer-motorsports-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917131"><a href="https://www.foxsportsasia.com/formula-one/">Formula 1</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917132"><a href="https://www.foxsportsasia.com/moto-gp/">MotoGP</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Combat Sports</h2><div class="menu-footer-combat-container"><ul id="menu-footer-combat-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917137"><a href="https://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719911"><a href="https://www.foxsportsasia.com/ufc/">UFC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842620"><a href="https://www.foxsportsasia.com/one-championship/">ONE Championship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718059"><a href="https://www.foxsportsasia.com/boxing/">Boxing</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Other Sports</h2><div class="menu-footer-other-sports-container"><ul id="menu-footer-other-sports-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917135"><a href="https://www.foxsportsasia.com/tennis/">Tennis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843479"><a href="https://www.foxsportsasia.com/badminton/">Badminton</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917161"><a href="https://www.foxsportsasia.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917162"><a href="https://www.foxsportsasia.com/wwe/">WWE</a></li>
</ul></div></div></div></div></div></div><div class="footer-static-pages wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Watch</h2><div class="menu-watch-container"><ul id="menu-watch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="https://video.foxsportsasia.com/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155577"><a href="https://video.foxsportsasia.com/channels/">Live TV</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Follow Us</h2><div class="menu-follow-us-container"><ul id="menu-follow-us-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714870"><a href="https://www.facebook.com/foxsportsasia">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714871"><a href="https://twitter.com/FOXSportsAsia">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714872"><a href="https://www.instagram.com/foxsportsasia/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714873"><a href="/feed/">Feed</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">About Us</h2><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902289"><a href="/site-terms/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902303"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer-static-pages-mobile">
                        <span class="title">About Fox Sports</span>
                        <ul>
                            <li><a href="/site-terms/">Site Terms</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="/privacy-policy/">Privacy Policy</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/sections/201131467-FAQ">FAQ</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>-->
                        </ul>
                        <ul>
                            <li><a href="https://www.foxcareers.com/">Fox Careers</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new">Contact Us</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="#">Meet the Team</a></li>-->
                        </ul>
                    </div>
		</div>
	</div>
</div></div></div></div>						<div class="ftr-mob-social-share web-hide">
								<!-- Share This Page Widget View -->
	<div class="article-sharing">
				<a href="https://www.facebook.com/foxsportsasia" id="Social_Share" class="facebook_share" title="facebook">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>
		<a href="https://twitter.com/FOXSportsAsia" id="Social_Share" class="Twitter_share" title="twitter">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>
		<a href="https://www.instagram.com/foxsportsasia" id="Social_Share" class="Instagram_share" title="instagram">
			<i class="fa fa-instagram" aria-hidden="true"></i>
		</a>
		<a href="https://www.foxsportsasia.com/feed/" id="Social_Share" class="rss_feed_share" title="rss feed"><i class="fa fa-rss" aria-hidden="true"></i>
		</a>
	</div>
						</div><!-- .ftr-mob-social-share -->
					</div><!-- container -->
				</div>
				<div class="footer-bottom">
					<div class="container">
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-left">All Rights Reserved &copy; 2018 FOX Networks Group</div>
						</div>
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-right">
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Advertise with Us</a>
								<span class="footer-bottom-right-splitter"></span>
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Feedback</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->
		<link rel='stylesheet' id='js_composer_front-css'  href='https://www.foxsportsasia.com/content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/fix-fontresizer.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.foxsportsasia.com\/wp-json\/","nonce":"013a0d37e8","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/api-request.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
( function( wp, wpApiSettings ) {

	// Fix plain permalinks sites
	var buildAjaxOptions;
	if ( 'string' === typeof wpApiSettings.root && -1 !== wpApiSettings.root.indexOf( '?' ) ) {
		buildAjaxOptions = wp.apiRequest.buildAjaxOptions;
		wp.apiRequest.buildAjaxOptions = function( options ) {
			if ( 'string' === typeof options.path ) {
				options.path = options.path.replace( '?', '&' );
			}

			return buildAjaxOptions.call( wp.apiRequest, options );
		};
	}

	function getStablePath( path ) {
		var splitted = path.split( '?' );
		var query = splitted[ 1 ];
		var base = splitted[ 0 ];
		if ( ! query ) {
			return base;
		}

		// 'b=1&c=2&a=5'
		return base + '?' + query
			// [ 'b=1', 'c=2', 'a=5' ]
			.split( '&' )
			// [ [ 'b, '1' ], [ 'c', '2' ], [ 'a', '5' ] ]
			.map( function ( entry ) {
				return entry.split( '=' );
			 } )
			// [ [ 'a', '5' ], [ 'b, '1' ], [ 'c', '2' ] ]
			.sort( function ( a, b ) {
				return a[ 0 ].localeCompare( b[ 0 ] );
			 } )
			// [ 'a=5', 'b=1', 'c=2' ]
			.map( function ( pair ) {
				return pair.join( '=' );
			 } )
			// 'a=5&b=1&c=2'
			.join( '&' );
	};

	// Add preloading support
	var previousApiRequest = wp.apiRequest;
	wp.apiRequest = function( request ) {
		var method, path;

		if ( typeof request.path === 'string' && window._wpAPIDataPreload ) {
			method = request.method || 'GET';
			path = getStablePath( request.path );

			if ( 'GET' === method && window._wpAPIDataPreload[ path ] ) {
				var deferred = jQuery.Deferred();
				deferred.resolve( window._wpAPIDataPreload[ path ].body );
				return deferred.promise();
			}
		}

		return previousApiRequest.call( previousApiRequest, request );
	}
	for ( var name in previousApiRequest ) {
		if ( previousApiRequest.hasOwnProperty( name ) ) {
			wp.apiRequest[ name ] = previousApiRequest[ name ];
		}
	}

} )( window.wp, window.wpApiSettings );
( function( wp ) {
	var oldApiRequest = wp.apiRequest;
	wp.apiRequest = function ( options ) {
		if ( options.method ) {
			if ( [ 'PATCH', 'PUT', 'DELETE' ].indexOf( options.method.toUpperCase() ) >= 0 ) {
				if ( ! options.headers ) {
					options.headers = {};
				}
				options.headers['X-HTTP-Method-Override'] = options.method;
				options.method = 'POST';

				options.contentType = 'application/json';
				options.data = JSON.stringify( options.data );
			}
		}

		return oldApiRequest( options );
	}
} )( window.wp );
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-api.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
( document.contains ) || document.write( '<script src="https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/vendor/polyfill.7f2562fb.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/dom/index.js?ver=1534220167'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/blob/index.js?ver=1534220167'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/deprecated/index.js?ver=1534220167'></script>
<script type='text/javascript'>
var originalUtils = window.wp && window.wp.utils ? window.wp.utils : {};
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/utils/index.js?ver=1534220167'></script>
<script type='text/javascript'>
for ( var key in originalUtils ) wp.utils[ key ] = originalUtils[ key ];
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/is-shallow-equal/index.js?ver=1534220167'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/element/index.js?ver=1534220167'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/hooks/index.js?ver=1534220167'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/i18n/index.js?ver=1534220167'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/vendor/gutenberg/build/components/index.js?ver=1534220167'></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( {"":{"domain":"fsa-blocks","lang":"en_US"}}, "fsa-blocks" );
var FSA = Object.assign( ( FSA || {} ), {"locale":"en-us","timezone":"Asia\/Singapore"} );
var fsaBlocks = [];
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-blocks/assets/dist/front.js?ver=1534823317'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/outofpagead.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/js/jquery.bxslider.min.js?ver=4.2.15'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/mu-plugins/fsa-gallery/assets/js/fsa-gallery.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsRegions = {"i18n":" (Change Country)","regions":[{"post_title":"SEA Edition","url":"https:\/\/www.foxsportsasia.com","description":""},{"post_title":"Cambodia","url":"http:\/\/www.foxsports.com.kh","description":""},{"post_title":"Malaysia","url":"https:\/\/www.foxsports.com.my\/","description":""},{"post_title":"Indonesia","url":"http:\/\/www.foxsports.co.id\/","description":""},{"post_title":"Myanmar","url":"http:\/\/mm.foxsportsasia.com\/","description":""},{"post_title":"Philippines","url":"http:\/\/www.foxsports.ph","description":""},{"post_title":"Taiwan","url":"http:\/\/www.foxsports.com.tw\/?_ga=2.194621866.601125377.1523317411-307516206.1518034332","description":""},{"post_title":"Thailand","url":"http:\/\/www.foxsports.co.th\/","description":""},{"post_title":"USA","url":"http:\/\/www.foxsports.com\/?region=usa","description":""},{"post_title":"Vietnam","url":"http:\/\/www.foxsports.com.vn\/","description":""}]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/global.js?ver=1.1'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.foxsportsasia.com/content/themes/foxsports/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.foxsportsasia.com/content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=440987732776285&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0906082bd1","applicationID":"90615725","transactionName":"b1VWNREDCkVUAUdYVlYfdxQQFgtbGkodGgYRHxw6U09dax5LHBliZh9pSkpKWwwaSmgBFAFtH0hKXUsJEQ==","queueTime":0,"applicationTime":792,"atts":"QxJVQ1kZGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!--
	generated in 0.791 seconds
	75663 bytes batcached for 300 seconds
-->
