<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="57x57" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/apple-touch-icon-120x120.png">
	<link rel="icon" type="image/png" sizes="32x32" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon/favicon-16x16.png">
	<link rel="icon" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico" type="image/x-icon">
	<link rel="shortcut icon" type="image/x-icon" sizes="16x16" href="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/favicon-32x32.ico">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win - FOX Sports Asia</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With three games of the Singapore Premier League passing them by, Warriors FC cannot afford to stumble again if they harbour hopes of winning the title."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win - FOX Sports Asia" />
<meta property="og:description" content="With three games of the Singapore Premier League passing them by, Warriors FC cannot afford to stumble again if they harbour hopes of winning the title." />
<meta property="og:url" content="http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/" />
<meta property="og:site_name" content="FOX Sports Asia" />
<meta property="article:tag" content="Albirex Niigata (S)" />
<meta property="article:tag" content="Balestier Khalsa" />
<meta property="article:tag" content="Brunei DPMM" />
<meta property="article:tag" content="Geylang International" />
<meta property="article:tag" content="Home United" />
<meta property="article:tag" content="Hougang United" />
<meta property="article:tag" content="S.League" />
<meta property="article:tag" content="Singapore football" />
<meta property="article:tag" content="Singapore Premier League" />
<meta property="article:tag" content="Tampines Rovers" />
<meta property="article:tag" content="Warriors FC" />
<meta property="article:tag" content="Young Lions" />
<meta property="article:section" content="Asian Football" />
<meta property="article:published_time" content="2018-04-19T16:10:11+08:00" />
<meta property="og:image" content="http://www.foxsportsasia.com/uploads/Warriors-defender-Ho-Wai-Loon.jpg" />
<meta property="og:image:width" content="1688" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With three games of the Singapore Premier League passing them by, Warriors FC cannot afford to stumble again if they harbour hopes of winning the title." />
<meta name="twitter:title" content="Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win - FOX Sports Asia" />
<meta name="twitter:image" content="http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?fit=1688,1125" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.foxsportsasia.com' />
<link rel='dns-prefetch' href='//api.foxsportsasia.com' />
<link rel='dns-prefetch' href='//sdk.foxsportsasia.com' />
<link rel='dns-prefetch' href='//sp-cert.tbxnet.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Feed" href="http://www.foxsportsasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Comments Feed" href="http://www.foxsportsasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX Sports Asia &raquo; Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win Comments Feed" href="http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.foxsportsasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='http://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsa-video-player-styles-css'  href='http://www.foxsportsasia.com/content/themes/foxsports/inc/player/web/samples/css/video.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.foxsportsasia.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-custom-css'  href='http://www.foxsportsasia.com/content/themes/foxsports/assets/css/bootstrap-custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.foxsportsasia.com/content/themes/foxsports/assets/css/maxmegamenu/style.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-font-loader-css'  href='http://www.foxsportsasia.com/content/themes/foxsports/assets/css/fonts.css?ver=9d4371783573f9bad5acefdae40132ee' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-style-css'  href='http://www.foxsportsasia.com/content/themes/foxsports/style.css?ver=0976ed0e1359e2f89367dfd5c4076be5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foxsports-ie8-css'  href='http://www.foxsportsasia.com/content/themes/foxsports/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='stats-css-css'  href='http://www.foxsportsasia.com/content/plugins/stats_addons/assets/css/stats-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-css-css'  href='http://www.foxsportsasia.com/content/plugins/vc_addons-videos/css/fsd-video-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-modal-css-css'  href='http://www.foxsportsasia.com/content/plugins/vc_addons-videos/css/modal.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='linp-css-css'  href='http://www.foxsportsasia.com/content/plugins/vc_addons/css/fst-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.foxsportsasia.com/content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.cookie.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/auth.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/i18n.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/jstz-1.0.4.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/moment.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/live-sdk-auth.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpxDataLayerArgs = {"media_type":"Article","free_or_premuim":"Free","primary_cat":"football","secondary_cat":"Singapore Premier League","media_id":"857080","author":"(not set)","label":"(not set)","content_source":"In House","video_source":"(not set)","event":"ArticleView"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/mpx.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gptDataLayerArgs = {"prefix":"\/21535281\/fsa_","defineSlot1":"\/21535281\/fsa_asianfootball_singaporefootball_news_leaderboard_728x90_1","defineSlot2":"\/21535281\/fsa_asianfootball_singaporefootball_news_mrec_300x250_2","defineSlot3":"\/21535281\/fsa_asianfootball_singaporefootball_news_mrec_300x250_3","defineSlotOutOfPage":"\/21535281\/fsa_asianfootball_singaporefootball_news_outofpage","pageType":"","sport":"asianfootball","competition":"singaporefootball","assetID":"857080","environment":"","showOutOfSlot":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/gpt.js?ver=1.0'></script>
<script type='text/javascript' src='//api.foxsportsasia.com/auth/foxAuth.js?ver=4.9.1'></script>
<script type='text/javascript' src='//sdk.foxsportsasia.com/livetv/sdk/livesdk.js?ver=4.9.1'></script>
<script type='text/javascript' src='//sp-cert.tbxnet.com/v2/auth/fpa/auth.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vcAdditionalListing = {"ajaxUrl":"http:\/\/www.foxsportsasia.com\/wp-admin\/admin-ajax.php","nonce":"cc001e6c72"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/vc_addons/vc-addons/additional-listing/assets/additional_listing.js?ver=2018-03-13-1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/vc_addons/vc-addons/news-two-column/assets/popular_post.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' defer="defer" async="async" src='//platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://sdk.foxsportsasia.com/statswidget/prod/sdk.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/vc_addons-videos/js/bootstrap.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.foxsportsasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.foxsportsasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.foxsportsasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.foxsportsasia.com/?p=857080' />
<link rel="alternate" type="application/json+oembed" href="http://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foxsportsasia.com%2Ffootball%2Fasian-football%2Fsingapore-football%2F857080%2Fwarriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foxsportsasia.com%2Ffootball%2Fasian-football%2Fsingapore-football%2F857080%2Fwarriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.2 -->
<meta property="fb:app_id" content="440987732776285"/><meta property="fb:admins" content="10205785068443692, 510782511, 721755846, 544865727, 647664984, 560299967, 721755846, 717250272"/><link rel='https://github.com/WP-API/WP-API' href='http://www.foxsportsasia.com/wp-json' />
	<meta property="fb:pages" content="69860094544" />
	
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKRQW6R');</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.foxsportsasia.com/content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/amp/" /><link rel="icon" href="http://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=32,32" sizes="32x32" />
<link rel="icon" href="http://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=1,1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=1,1" />
<meta name="msapplication-TileImage" content="http://www.foxsportsasia.com/tachyon/20171228121742/favicon-96x961.png?fit=1,1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS Disabled **/</style>
</head>
<body class="post-template-default single single-post postid-857080 single-format-standard category-template mega-menu-top group-blog has-sidebar colors-light container wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKRQW6R"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page-container">
	<header id="masthead" class="site-header">
					<div class="navigation-top">
				<div class="container">
					<nav id="site-navigation" class="main-navigation" aria-label="Top Menu">
	<div class="header-logo mobile-hide">
		<a href="http://www.foxsportsasia.com" class="header-logo-img"></a>
	</div>
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu</button>

	<div class="mega-menu-whitebg-mobile"></div><div id="mega-menu-wrap-top" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714728' id='mega-menu-item-714728'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/" aria-haspopup="true" tabindex="0">Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-718971 web-hide' id='mega-menu-item-718971'><a class="mega-menu-link" href="/football/">Football Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714841' id='mega-menu-item-714841'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/premier-league/">Premier League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714734' id='mega-menu-item-714734'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/champions-league/">Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714842' id='mega-menu-item-714842'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/la-liga/">La Liga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714733' id='mega-menu-item-714733'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-723379' id='mega-menu-item-723379'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/europa-league/">Europa League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714843' id='mega-menu-item-714843'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/serie-a/">Serie A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714735' id='mega-menu-item-714735'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-718570' id='mega-menu-item-718570'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/asian-football/" aria-haspopup="true" tabindex="0">Asian Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-719641 web-hide' id='mega-menu-item-719641'><a class="mega-menu-link" href="/football/asian-football/">Asian Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-719181' id='mega-menu-item-719181'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/afc-champions-league/">AFC Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-719182' id='mega-menu-item-719182'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/afc-cup/">AFC Cup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-793206' id='mega-menu-item-793206'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/transfer-hub/" tabindex="0">Transfer Buzz</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-751916' id='mega-menu-item-751916'><a class="mega-menu-link" href="http://www.foxsportsasia.com/motorsport/" aria-haspopup="true" tabindex="0">Motorsport</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-721875' id='mega-menu-item-721875'><a class="mega-menu-link" href="http://www.foxsportsasia.com/motorsport/formula1/">Formula 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714744' id='mega-menu-item-714744'><a class="mega-menu-link" href="http://www.foxsportsasia.com/motorsport/motogp/">MotoGP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-751925' id='mega-menu-item-751925'><a class="mega-menu-link" href="http://www.foxsportsasia.com/motorsport/formula-e/">Formula E</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-725089' id='mega-menu-item-725089'><a class="mega-menu-link" href="http://www.foxsportsasia.com/john-dykes-show/" tabindex="0">#JDShow</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714747' id='mega-menu-item-714747'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714749' id='mega-menu-item-714749'><a class="mega-menu-link" href="http://www.foxsportsasia.com/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-806265' id='mega-menu-item-806265'><a class="mega-menu-link" href="http://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-723926' id='mega-menu-item-723926'><a class="mega-menu-link" href="http://www.foxsportsasia.com/ufc/">UFC</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-730915' id='mega-menu-item-730915'><a class="mega-menu-link" href="http://www.foxsportsasia.com/esports/">Esports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-793208' id='mega-menu-item-793208'><a class="mega-menu-link" href="http://www.foxsportsasia.com/tennis/">Tennis</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-719673' id='mega-menu-item-719673'><a class="mega-menu-link" href="http://www.foxsportsasia.com/boxing/">Boxing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714752' id='mega-menu-item-714752'><a class="mega-menu-link" href="http://www.foxsportsasia.com/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-751929' id='mega-menu-item-751929'><a class="mega-menu-link" href="http://www.foxsportsasia.com/bahasa-indonesia/">Bahasa Indonesia</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-751933' id='mega-menu-item-751933'><a class="mega-menu-link" href="http://www.foxsportsasia.com/fox-sports-cambodia/">Fox Sports កម្ពុជា</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-751934' id='mega-menu-item-751934'><a class="mega-menu-link" href="http://www.foxsportsasia.com/fox-sports-myanmar/">FOX Sports ျမန္မာ</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-751915' id='mega-menu-item-751915'><a class="mega-menu-link" href="http://www.foxsportsasia.com/fox-sports-thailand/">FOX Sports ประเทศไทย</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-751931' id='mega-menu-item-751931'><a class="mega-menu-link" href="http://www.foxsportsasia.com/fox-sports-vietnam/">FOX Sports Việt Nam</a></li></ul>
</li></ul></div>
	<div class="header-logo-mobile">
		<a href="http://www.foxsportsasia.com" class="header-logo-img-mobile"></a>
	</div>
	
	<div class="nav-right mobile-hide">
		<ul class="nav-right-newregion">
			<li>
				<a href="http://www.foxsportsasia.com/videos" class="video"><i class="video-icon"></i>Video				</a></li>
			<li><a href="http://www.foxsportsasia.com/live-tv/" class="tv"><i class="tv-icon"></i>TV</a></li>			<li class="search-icon">
				<a class="search"><i class="search-icon-image"></i>Search</a>
			</li>
		</ul>
		
			<div class="nav-right-country-region">
			SEA Edition			<i class="fa fa-angle-down"></i>
		</div>
	
	<div class="region-dd-list">
		<a class="regions" href="http://www.foxsports.com.tw/?_ga=2.194621866.601125377.1523317411-307516206.1518034332">台灣</a><a class="regions" href="http://www.foxsports.ph">Philippines</a><a class="regions" href="http://www.foxsports.com/?region=usa">USA</a><a class="regions" href="http://www.foxsports.com.kh">Cambodia</a>	</div>

	
		</div>
	<div class="nav-right-mobile">
		Scores
	</div>

</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			</header><!-- #masthead -->

	
			<div id="secondary-nav" class="subpages-list vc_row wpb_row vc_row-fluid">
	<div class="container">
		<div class="navigation-bottom">
			<nav id="secondary-navigation" class="secondary-navigation" role="navigation">
				<ul class="menu-title">
	<li class="sub-pages-selected-region">
		<a href="http://www.foxsportsasia.com/football/asian-football/singapore-football/">Singapore Premier League</a>
	</li>
</ul>			</nav>
		</div>
	</div>
</div>
	
	<div class="site-content-contain">
		<div class="container">
			<div class="search-form-container container">
	<form action="http://www.foxsportsasia.com" method="get" class="search__form active" id="searchGlobal" role="search">
		<div class="row">
			<div class="col-xs-8 col-md-10">
				<input type="search" placeholder="Search" class="search__input" name="s" autofocus>
				<span class="col-xs-8 col-md-10 error-msg"></span>
			</div>
			<div class="col-xs-4 col-md-2"><input type="submit" value="Search" class="button--active"></div>
		</div>
	</form>
</div><!-- .search -->
			<div id="content" class="site-content">
<div>
	               			   
			<div class="" style="text-align: center;">
			<div class="google-ads">			
			<div id='div-gpt-ad-1499401005674-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499401005674-0'); });
			</script>
			</div>	            
	        </div>
            </div>
			
        </div>

<div class="wrap" id="single-article">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
												
					<div class="border-content">
	<span class="yellow-border"></span>
	<span class="blue-border"></span>
</div>
<article id="post-857080" class="post-857080 post type-post status-publish format-standard has-post-thumbnail hentry category-asian-football category-asian-football-news category-football category-football-news category-latest-news category-singapore-football category-sports-news tag-albirex-niigata-s tag-balestier-khalsa tag-brunei-dpmm tag-geylang-international tag-home-united tag-hougang-united tag-s-league tag-singapore-football tag-singapore-premier-league tag-tampines-rovers tag-warriors-fc tag-young-lions lh_instant_articles-syndicate-yes">
		<header class="entry-header">
		<div class="article-meta"><span class="cat-link"><a href="http://www.foxsportsasia.com/football/asian-football/singapore-football/">Singapore Premier League</a></span></div><h1 class="entry-title">Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win</h1>	</header><!-- .entry-header -->
	<div class="post-thumbnail video-post-thumbnail">
		<img width="1688" height="1125" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.foxsportsasia.com/uploads/Warriors-defender-Ho-Wai-Loon.jpg" class="attachment-foxsports-featured-image size-foxsports-featured-image wp-post-image" alt="" srcset="http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?w=1688 1688w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=150,100 150w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=300,200 300w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=768,512 768w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=1024,682 1024w" sizes="100vw" /><noscript><img width="1688" height="1125" src="http://www.foxsportsasia.com/uploads/Warriors-defender-Ho-Wai-Loon.jpg" class="attachment-foxsports-featured-image size-foxsports-featured-image wp-post-image" alt="" srcset="http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?w=1688 1688w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=150,100 150w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=300,200 300w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=768,512 768w, http://www.foxsportsasia.com/tachyon/Warriors-defender-Ho-Wai-Loon.jpg?resize=1024,682 1024w" sizes="100vw" /></noscript>	</div><!-- .post-thumbnail -->

	
<div class="author-meta clearfix">
	<div class="font-resize mobile-hide">
		<ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">-A</a> <a class="fontResizer_reset ct-font-resizer-reset" style="display:none" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A+</a> <input type="hidden" id="fontResizer_value" value="innerbody" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="" /><input type="hidden" id="fontResizer_resizeSteps" value="4" /><input type="hidden" id="fontResizer_cookieTime" value="0" /><input type="hidden" id="fontResizer_maxFontsize" value="24" /><input type="hidden" id="fontResizer_minFontsize" value="16" /></li></ul>	</div><!-- .font-resize -->
	
	
</div><!-- .author-meta -->

	<div class="entry-content">
		<div id="innerbody">
			<p><em><strong>With three games of the Singapore Premier League passing them by, Warriors FC cannot afford to stumble again if they harbour hopes of being genuine title contenders.</strong></em></p>
<p>A return of two points is just not good enough for Mirko Grabovac’s team and they have an opportunity to right the wrong when Tampines Rovers visit Choa Chu Kang Stadium on Saturday evening.</p>
<p><strong>B</strong><strong>ACKGROUND: </strong>Two draws and one defeat from their first three games is hardly the kind of start Warriors would have wanted but is a predicament they currently find themselves in.</p>
<p>The string of poor results has seen the nine-time league champions slip down to seventh in the SPL standings as a first victory continues to elude them.</p>
<p>A 1-0 loss to the Young Lions was sandwiched by two <a href="http://www.foxsportsasia.com/football/asian-football/singapore-football/844896/hougang-snatch-draw-against-warriors-with-late-fareez-farhan-penalty/">1-1 stalemates against Geylang International FC and Hougang</a>, but Warriors midfielder Ho Wai Loon believes it is a matter of time before they rack up the wins again.</p>
<p>“It was really disappointing to get just a point (from two games) as we were really looking forward to get our first three points (of the season),” the 25-year-old admitted.</p>
<p>“Coach (Mirko Grabovac) has told us what went wrong (in the last few games) and we also spoke amongst ourselves about it. I can see the hunger in the team (to bounce back) and hopefully we get better game by game and return to winning ways soon.”</p>
<p>In contrast, the Stags are brimming with confidence after a <a href="http://www.foxsportsasia.com/football/asian-football/singapore-football/842841/khairul-amri-inspires-tampines-to-victory-over-hougang-in-spl/">4-0 victory over Hougang United FC</a> on Wednesday night. They sit in second place, six points behind Albirex Niigata FC (S) who have 12, with a game in hand.</p>
<p>With the likes of Brunei DPMM FC, Young Lions and Balestier Khalsa FC breathing down their neck, a win here is imperative if they are to keep pace with Albirex.</p>
<p>Goalkeeper Syazwan Buhari has opted to remain cautious ahead of this tie.</p>
<p>“Of course we want to keep this winning momentum going if possible,” he said.</p>
<p>“Warriors might not have won (a game) yet (this season) but we know they have the quality to cause trouble for us. It will be a totally different game (as compared to Hougang) as Warriors will be fresher of the two sides, but it is no excuse and we are looking forward to do our best to get the three points.”</p>
<p>It is worth noting that Tampines have the edge over Warriors, having lost just once in their past five encounters, and will be baying for blood again to close the gap at the top of the standings.</p>
<p><strong>T</strong><strong>EAM NEWS: </strong>Forwards Jonathan Behe and Khairul Nizam remain sidelined due to injury for Warriors although new signing Tajeli Salamat is likely to be handed another start following a decent debut against Hougang.</p>
<p>While Jurgen Raab will continue to be without Shannon Stephen who tore his anterior cruciate ligaments, he will be boosted by the re-signing of Hafiz Sujad. The Singapore international could make his first appearance of the season should he receive clearance in time.  <strong> </strong>       <strong> </strong></p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/foxsportsasia/videos/10155744618814545/" data-width="1170">
<blockquote cite="https://www.facebook.com/foxsportsasia/videos/10155744618814545/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/foxsportsasia/videos/10155744618814545/">HIGHLIGHTS: SPL &#8211; Tampines Rovers 4-0 Hougang United</a></p>
<p>Tampines Rovers Football Club continued their good home form in the Great Eastern-Hyundai Singapore Premier League with a 4-0 victory over Hougang United Football Club (HGFC) on Wednesday.</p>
<p>Posted by <a href="https://www.facebook.com/foxsportsasia/">FOX SPORTS Asia</a> on Wednesday, 18 April 2018</p></blockquote>
</div>
<p>&nbsp;</p>
<p><strong>F</strong><strong>ORM GUIDE:</strong></p>
<p>Warriors: <strong>LDDLD</strong><br />
Tampines: <strong>LLWLW</strong></p>
<p><strong>P</strong><strong>REVIOUS</strong><strong> M</strong><strong>EETINGS:</strong></p>
<p><strong>20/09/17: </strong>Tampines 1-1 Warriors &#8211; Singapore Premier League<br />
<strong>22/06/17: </strong>Warriors 0-1 Tampines &#8211; Singapore Premier League<br />
<strong>01/04/17: </strong>Tampines 0-1 Warriors &#8211; Singapore Premier League<br />
<strong>12/08/16:</strong> Warriors 2-3 Tampines &#8211; Singapore Premier League<br />
<strong>17/07/16: </strong>Warriors 0-3 Tampines &#8211; League Cup</p>
<p><strong>K</strong><strong>EEP AN EYE OUT FOR:</strong></p>
<p><strong>Kento Fukuda</strong><strong> – </strong><strong>Warriors </strong></p>
<p>The central defender &#8211; who is into his third year with the club &#8211; hardly puts a foot wrong and is a commanding presence at the back. The Japanese was immense against Hougang, impressing with his aerial prowess and sound reading of the game as he thwarted the Cheetahs time and time again.</p>
<p>He will have to replicate a similar performance if Warriors are to stand a chance against Khairul Amri and co.</p>
<p><strong>Irfan Najeeb </strong><strong>– </strong><strong>Tampines</strong></p>
<p>This is his first season as a professional, but the 19-year-old has not looked out of place lining up in a Tampines backline which comprises veterans Fahrudin Mustafic and Daniel Bennett.</p>
<p>Not afraid of playing out from the back, Irfan is also strong on the tackle and he was rewarded with his first goal against Song Lam Nghe An in an AFC Cup tie.</p>
<p><strong>WHAT ELSE THEY SAID: </strong></p>
<p><strong>Warriors midfielder Ho Wai Loon: </strong>“I agree they (Tampines) are a tough opposition and I wouldn&#8217;t (want to) rate our chances of winning but I just hope we put away any scoring opportunities (that come our way).</p>
<p>“Playing at home always has its advantages and it’s time we repay the unwavering support from our fans with a win here.”</p>
<p><strong>Tampines goalkeeper Syazwan Buhari:</strong> “We hope to win as many games as we can but we have to take it one at a time.</p>
<p>“The morale and confidence in the team is good and I think our team is ready to take on anyone in the league right now, although it’s important not to be too overconfident. We definitely want to prove our worth again and the only way to compete in the AFC Cup again is by winning the SPL or (RHB Singapore) Cup which is our (main) target.”</p>
							<div id="div-gpt-ad-1499828146482-0">
					<script type="text/javascript">
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499828146482-0'); });
					</script>
				</div>
					</div><!-- .innerbody -->
	</div><!-- .entry-content -->
			<footer class="entry-footer">
			<section id="fb-comments" class="fhg">
				<header class="fhg__header">
																<h3>
							Comments							<section class="share-bottom">
									<!-- Share This Page Widget View -->
	<div class="article-sharing">
		<!--  <h6>Share:</h6> -->
		
		<a href="javascript:void(0);" id="Social_Share" class="facebook_share" title="facebook" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/', 'facebookPop',600,350);">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>

		<a href="javascript:void(0);" id="Social_Share" class="Twitter_share" title="twitter" onclick="PopupCenter('https://twitter.com/intent/tweet?lang=en&text=Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/ @FOXSportsAsia', 'twitterPop',500,300);">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>

					<a href="javascript:void(0);" id="Social_Share" class="facebook_share_messenger" title="facebook messenger" onclick="PopupCenter('http://www.facebook.com/dialog/send?app_id=432090367183862&link=http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/&amp;redirect_uri=http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/', 'facebookPop',600,350);">
				<img src="http://www.foxsportsasia.com/content/themes/foxsports/assets/images/messenger.png" alt="messenger_icon" id="Social_Share" class="facebook_share_messenger">
			</a>
				<a id="Social_Share" class="Email_share_" title="mail" href="mailto:?subject=mailto:?subject=I&#039;ve just read Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win at http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/. I thought you might enjoy reading it too.">
			<i class="fa fa-envelope-o" aria-hidden="true"></i>
		</a>
	</div>
	<script type="text/javascript">
		function PopupCenter(pageURL, title, w, h) {
			var left = (screen.width / 2) - (w / 2);
			var top = (screen.height / 2) - (h / 2);
			var targetWin = window.open( pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left );
		}
	</script>
								</section><!-- .share-bottom -->
						</h3>
									</header>
				<ul class="fhg__list">
					<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.foxsportsasia.com/football/asian-football/singapore-football/857080/warriors-ho-wai-loon-wants-repay-grabovac-faith-tampines-win/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>				</ul>
			</section><!-- #fb-comments-## -->
		</footer><!-- .entry-footer -->
	</article><!-- #post-## -->

									</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area mobile-hide" role="complementary">
	<section id="fst_related_posts-2" class="widget widget-latestrelated-posts">				<div class="border-content">
		    <span class="yellow-border"></span>
		    <span class="blue-border"></span>
		</div>
		<ul class="latest-article-list">
		 
			<li class="widget-post-list-item show-image" > 
				<div class="row">  
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="http://www.foxsportsasia.com/football/asian-football/863796/thai-league-1-buriram-united-back-winning-ways/" title="Thai League 1: Buriram United back to winning ways"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Asian Football_Article_image_863796" srcset="http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_Asian Football_Article_image_863796" srcset="http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/BRUTD25610425192212.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>				
					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Thai League 1: Buriram United back to winning ways" href="http://www.foxsportsasia.com/football/asian-football/863796/thai-league-1-buriram-united-back-winning-ways/" id="ReadingList_Asian Football_Article_Title_863796" class ="Related-story-article" >
						Buriram United back to winning ways</a>
					</div>
				</div>	
			</li>
		 
			<li class="widget-post-list-item show-image" > 
				<div class="row">  
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863687/rufino-double-global-cebu-claim-bali-scalp/" title="Rufino at the double as Global Cebu claim Bali scalp"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863687" srcset="http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863687" srcset="http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/Bali-United-IDN-vs-Global-Cebu-FC-PHI-AFC-Cup-2018-4.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>				
					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Rufino at the double as Global Cebu claim Bali scalp" href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863687/rufino-double-global-cebu-claim-bali-scalp/" id="ReadingList_AFC Cup_Article_Title_863687" class ="Related-story-article" >
						Rufino stars as Global claim Bali scalp</a>
					</div>
				</div>	
			</li>
		 
			<li class="widget-post-list-item show-image" > 
				<div class="row">  
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863655/yangon-united-denied-victory-flc-thanh-hoa/" title="Yangon United denied victory by FLC Thanh Hoa"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863655" srcset="http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863655" srcset="http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/27-1.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>				
					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Yangon United denied victory by FLC Thanh Hoa" href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863655/yangon-united-denied-victory-flc-thanh-hoa/" id="ReadingList_AFC Cup_Article_Title_863655" class ="Related-story-article" >
						Yangon denied victory by Thanh Hoa</a>
					</div>
				</div>	
			</li>
		 
			<li class="widget-post-list-item show-image" > 
				<div class="row">  
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863610/boeung-ket-sign-off-impressive-win-shan-united/" title="Boeung Ket sign off with impressive win over Shan United"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863610" srcset="http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863610" srcset="http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/IMG_3912.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>				
					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Boeung Ket sign off with impressive win over Shan United" href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863610/boeung-ket-sign-off-impressive-win-shan-united/" id="ReadingList_AFC Cup_Article_Title_863610" class ="Related-story-article" >
						Boeung Ket sign off with Shan win</a>
					</div>
				</div>	
			</li>
		 
			<li class="widget-post-list-item show-image" > 
				<div class="row">  
					<div class="col-md-4 col-xs-4 latest-post-image">
								<a href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863584/home-united-snatch-top-spot-ceres-negros/" title="Home United snatch top spot from Ceres-Negros"><img width="80" height="60" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863584" srcset="http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /><noscript><img width="80" height="60" src="http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=80,60&amp;gravity=north" class="Related-story-article wp-post-image" alt="" id="ReadingList_AFC Cup_Article_image_863584" srcset="http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=270,202&amp;gravity=north 270w, http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=222,166&amp;gravity=north 222w, http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=278,207&amp;gravity=north 278w, http://www.foxsportsasia.com/tachyon/cersnegrosvshomeunited-2nd-half-6.jpg?resize=80,60&amp;gravity=north 80w" sizes="100vw" /></noscript></a>				
					</div>

					<div class="col-md-8 col-xs-8 title">
						<a title="Home United snatch top spot from Ceres-Negros" href="http://www.foxsportsasia.com/football/asian-football/afc-cup/863584/home-united-snatch-top-spot-ceres-negros/" id="ReadingList_AFC Cup_Article_Title_863584" class ="Related-story-article" >
						Home United snatch top spot from Ceres</a>
					</div>
				</div>	
			</li>
				</ul>
				</section>               			   
			<div class="" style="text-align: center;">
			<div class="google-ads">			
			<div id='div-gpt-ad-1499400791229-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499400791229-0'); });
			</script>
			</div>	            
	        </div>
            </div>
			
        </aside><!-- #secondary -->

</div><!-- .wrap -->

					</div><!-- #content -->
				</div><!-- .container -->
			</div><!-- .site-content-contain -->
		</div><!-- #page-container -->

		<footer id="colophon" >
			<div id="back-to-top">
				<span class="back-to-top-text">Back to top</span>
				<div class="back-to-top-icon"></div>
			</div>
			<div class="site-footer">
				<div class="footer-top">
					<div class="container">
						<div class="footer-region-outer row">
							<div class="footer-logo col-md-1 col-xs-1">
								<a class="footer-logo-img" href="http://www.foxsportsasia.com"></a>
							</div>
							<div class="col-md-8 col-xs-8">
								<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.foxsportsasia.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.foxsportsasia.com/football/" rel="v:url" property="v:title">Football</a> <i class="fa fa-angle-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.foxsportsasia.com/football/asian-football/" rel="v:url" property="v:title">Asian Football</a> <i class="fa fa-angle-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.foxsportsasia.com/football/asian-football/singapore-football/" rel="v:url" property="v:title">Singapore Premier League</a> <i class="fa fa-angle-right"></i> <span class="breadcrumb_last">Warriors’ Ho Wai Loon wants to repay Grabovac faith with Tampines win</span></span></span></span></span></span></p>							</div>
							<div class="col-md-3">
								
			<div class="footer-selected-region">
			SEA Edition
	
	<div class="footer-region-dd-list">
		<a class="regionsfooter" href="http://www.foxsports.com.tw/?_ga=2.194621866.601125377.1523317411-307516206.1518034332">台灣</a><a class="regionsfooter" href="http://www.foxsports.ph">Philippines</a><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a><a class="regionsfooter" href="http://www.foxsports.com.kh">Cambodia</a>	</div>

			</div><!-- .footer-selected-region -->
	
								</div>
						</div>
						<div class="vc_row wpb_row vc_row-fluid"><div class="footer-col-first wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><!--




<div class="footer-region-outer">




<div class="footer-logo"><a class="footer-logo-img" href="http://www.foxsportsasia.com/"><img style="display: none;" /></a></div>








<div class="footer-selected-region">SEA Edition</div>




--><!--




<div class="footer-region-dd-icon"></div>




--><!--




<div class="footer-region-dd-list">




<div><a class="regionsfooter" href="http://www.foxsportsasia.com/zh-tw/">台灣</a></div>








<div><a class="regionsfooter" href="http://www.foxsportsasia.com/en-ph/">Philippines</a></div>








<div><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a></div>




</div>




</div>




--></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="footer-categories wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-football-container"><ul id="menu-footer-football" class="menu"><li id="menu-item-714711" class="widgettitle-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-714711"><a href="http://www.foxsportsasia.com/football/">Football</a></li>
<li id="menu-item-714625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714625"><a href="http://www.foxsportsasia.com/football/premier-league/">Premier League</a></li>
<li id="menu-item-719544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-719544"><a href="http://www.foxsportsasia.com/football/champions-league/">Champions League</a></li>
<li id="menu-item-714626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714626"><a href="http://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li>
<li id="menu-item-714709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714709"><a href="http://www.foxsportsasia.com/football/la-liga/">La Liga</a></li>
<li id="menu-item-718596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718596"><a href="http://www.foxsportsasia.com/football/serie-a/">Serie A</a></li>
<li id="menu-item-722638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722638"><a href="http://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li>
<li id="menu-item-842614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842614"><a href="http://www.foxsportsasia.com/football/transfer-hub/">Transfer Buzz</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Asian Football</h2><div class="menu-asian-football-container"><ul id="menu-asian-football" class="menu"><li id="menu-item-842612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842612"><a href="http://www.foxsportsasia.com/football/asian-football/">Asian Football</a></li>
<li id="menu-item-806269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806269"><a href="http://www.foxsportsasia.com/football/afc-champions-league/">AFC Champions League</a></li>
<li id="menu-item-806268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806268"><a href="http://www.foxsportsasia.com/football/afc-cup/">AFC Cup</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Motorsports</h2><div class="menu-footer-motorsports-container"><ul id="menu-footer-motorsports" class="menu"><li id="menu-item-718578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718578"><a href="http://www.foxsportsasia.com/motorsport/formula1/">Formula 1</a></li>
<li id="menu-item-714715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714715"><a href="http://www.foxsportsasia.com/motorsport/motogp/">MotoGP</a></li>
<li id="menu-item-842624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842624"><a href="http://www.foxsportsasia.com/formula-2/">Formula 2</a></li>
<li id="menu-item-842625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842625"><a href="http://www.foxsportsasia.com/motorsport/formula-e/">Formula E</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Combat Sports</h2><div class="menu-footer-combat-container"><ul id="menu-footer-combat" class="menu"><li id="menu-item-842621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842621"><a href="http://www.foxsportsasia.com/combat-sports/">Combat Sports</a></li>
<li id="menu-item-719911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719911"><a href="http://www.foxsportsasia.com/ufc/">UFC</a></li>
<li id="menu-item-842620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842620"><a href="http://www.foxsportsasia.com/one-championship/">ONE Championship</a></li>
<li id="menu-item-718059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718059"><a href="http://www.foxsportsasia.com/boxing/">Boxing</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Basketball</h2><div class="menu-footer-basketball-container"><ul id="menu-footer-basketball" class="menu"><li id="menu-item-714601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714601"><a href="http://www.foxsportsasia.com/basketball/nba/">NBA</a></li>
<li id="menu-item-843323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843323"><a href="http://www.foxsportsasia.com/basketball/pba/">PBA</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Other Sports</h2><div class="menu-footer-other-sports-container"><ul id="menu-footer-other-sports" class="menu"><li id="menu-item-843478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843478"><a href="http://www.foxsportsasia.com/tennis/">Tennis</a></li>
<li id="menu-item-843479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843479"><a href="http://www.foxsportsasia.com/badminton/">Badminton</a></li>
<li id="menu-item-843480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843480"><a href="http://www.foxsportsasia.com/fox-sports-vietnam/the-thao-khac/golf/">Golf</a></li>
</ul></div></div></div></div></div></div><div class="footer-static-pages wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Watch</h2><div class="menu-watch-container"><ul id="menu-watch" class="menu"><li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="http://video.foxsportsasia.com/">Videos</a></li>
<li id="menu-item-155577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155577"><a href="http://video.foxsportsasia.com/channels/">Live TV</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://tv.foxsportsasia.com/">TV Guide</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Follow Us</h2><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-714870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714870"><a href="https://www.facebook.com/foxsportsasia">Facebook</a></li>
<li id="menu-item-714871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714871"><a href="https://twitter.com/FOXSportsAsia">Twitter</a></li>
<li id="menu-item-714872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714872"><a href="https://www.instagram.com/foxsportsasia/">Instagram</a></li>
<li id="menu-item-714873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714873"><a href="/feed/">Feed</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer-static-pages-mobile">
                        <span class="title">About Fox Sports</span>
                        <ul>
                            <li><a href="/site-terms/">Site Terms</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="/privacy-policy/">Privacy Policy</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/sections/201131467-FAQ">FAQ</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>-->
                        </ul>
                        <ul>
                            <li><a href="https://www.foxcareers.com/">Fox Careers</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new">Contact Us</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="#">Meet the Team</a></li>-->
                        </ul>
                    </div>
		</div>
	</div>
</div></div></div></div>
						<div class="ftr-mob-social-share web-hide">
								<!-- Share This Page Widget View -->
	<div class="article-sharing">
				<a href="https://www.facebook.com/foxsportsasia" id="Social_Share" class="facebook_share" title="facebook">
			<i class="fa fa-facebook fa-4" aria-hidden="true"></i>
		</a>
		<a href="https://twitter.com/FOXSportsAsia" id="Social_Share" class="Twitter_share" title="twitter">
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>
		<a href="https://www.instagram.com/foxsportsasia" id="Social_Share" class="Instagram_share" title="instagram">
			<i class="fa fa-instagram" aria-hidden="true"></i>
		</a>
		<a href="http://www.foxsportsasia.com/feed" id="Social_Share" class="rss_feed_share" title="rss feed"><i class="fa fa-rss" aria-hidden="true"></i>
		</a>
	</div>
						</div><!-- .ftr-mob-social-share -->
					</div><!-- container -->
				</div>
				<div class="footer-bottom">
					<div class="container">
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-left">All Rights Reserved &copy; 2018 FOX Networks Group</div>
						</div>
						<div class="col-sm-6 col-md-6">
							<div class="footer-bottom-right">
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Advertise with Us</a>
								<span class="footer-bottom-right-splitter"></span>
								<a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Feedback</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->
		<link rel='stylesheet' id='js_composer_front-css'  href='http://www.foxsportsasia.com/content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/fix-fontresizer.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/mu-plugins/fsa-helpers/assets/outofpagead.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsRegions = {"i18n":" (Change Country)","regions":[{"post_title":"SEA Edition","url":"http:\/\/www.foxsportsasia.com","description":""},{"post_title":"\u53f0\u7063","url":"http:\/\/www.foxsports.com.tw\/?_ga=2.194621866.601125377.1523317411-307516206.1518034332","description":""},{"post_title":"Philippines","url":"http:\/\/www.foxsports.ph","description":""},{"post_title":"USA","url":"http:\/\/www.foxsports.com\/?region=usa","description":""},{"post_title":"Cambodia","url":"http:\/\/www.foxsports.com.kh","description":""}]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/global.js?ver=1.1'></script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/content/themes/foxsports/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.6'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=440987732776285&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	</body>
</html>
<!--
	generated in 0.866 seconds
	74887 bytes batcached for 300 seconds
-->
