<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"> 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="57x57" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/apple-touch-icon-120x120.png">
    <link rel="icon" type="image/png" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon/favicon-16x16.png" sizes="16x16">

    <link rel="icon" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon-32x32.ico" type="image/x-icon" />
	<link rel="shortcut icon" type="image/x-icon" href="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/images/favicon-32x32.ico" sizes="16x16" />
	<link rel='stylesheet' href='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/css/maxmegamenu/style.css' type='text/css' />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKRQW6R');</script>
<!-- End Google Tag Manager -->



<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Football News, Videos, Scores, Results, Standings, Fixtures and Stats – Fox Sports</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Football News, Videos, Scores, Results, Standings, Fixtures and Stats from Premier League (EPL), Bundesliga, Eredivisie and more"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.foxsportsasia.com/football/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football News, Videos, Scores, Results, Standings, Fixtures and Stats – Fox Sports" />
<meta property="og:description" content="Football News, Videos, Scores, Results, Standings, Fixtures and Stats from Premier League (EPL), Bundesliga, Eredivisie and more" />
<meta property="og:url" content="http://www.foxsportsasia.com/football/" />
<meta property="og:site_name" content="FOX SPORTS" />
<meta property="article:section" content="Football" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Football News, Videos, Scores, Results, Standings, Fixtures and Stats from Premier League (EPL), Bundesliga, Eredivisie and more" />
<meta name="twitter:title" content="Football News, Videos, Scores, Results, Standings, Fixtures and Stats – Fox Sports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sdk.foxsportsasia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX SPORTS &raquo; Feed" href="http://www.foxsportsasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX SPORTS &raquo; Comments Feed" href="http://www.foxsportsasia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.foxsportsasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='http://www.foxsportsasia.com/wp-content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.foxsportsasia.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-custom-css'  href='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/css/bootstrap-custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='foxsports-style-css'  href='http://www.foxsportsasia.com/wp-content/themes/foxsports/style.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foxsports-ie8-css'  href='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.foxsportsasia.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='linp-css-css'  href='http://www.foxsportsasia.com/wp-content/plugins/vc_addons/css/fst-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.foxsportsasia.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/font-resizer/js/main.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/vc_addons/vc-addons/additional-listing/assets/additional_listing.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/vc_addons/vc-addons/news-two-column/assets/popular_post.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://sdk.foxsportsasia.com/statswidget/prod/sdk.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.foxsportsasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.foxsportsasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.foxsportsasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.foxsportsasia.com/?p=3106' />
<link rel="alternate" type="application/json+oembed" href="http://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foxsportsasia.com%2Ffootball%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.foxsportsasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foxsportsasia.com%2Ffootball%2F&#038;format=xml" />
<meta property="fb:app_id" content="440987732776285"/><meta property="fb:admins" content="10205785068443692, 510782511, 721755846, 544865727, 647664984, 560299967, 721755846, 717250272"/><link rel='https://github.com/WP-API/WP-API' href='http://www.foxsportsasia.com/wp-json' />

<!-- begin LH Instant Articles meta output -->
<meta property="fb:pages" content="69860094544" />
<!-- end LH Instant Articles meta output -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.foxsportsasia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS Disabled **/</style>

<meta property="fb:pages" content="69860094544" />
<script type="text/javascript">
		// Load GPT asynchronously
			 var googletag = googletag || {};
			 googletag.cmd = googletag.cmd || [];
			 (function() {
			   var gads = document.createElement('script');
			   gads.async = true;
			   var useSSL = 'https:' == document.location.protocol;
			   gads.src = (useSSL ? 'https:' : 'http:') +
				   '//www.googletagservices.com/tag/js/gpt.js';
			   var node = document.getElementsByTagName('script')[0];
			   node.parentNode.insertBefore(gads, node);
			 })();
		</script>

		<script type="text/javascript">      
		 // GPT slots
		var gptAdSlots = [];
		googletag.cmd.push(function() {

		// The following mapping will display five ad slots on desktop devices, three on tablet devices and three on smartphone devices. An out-of-page ad slot will appear on all device types.
			
   			   var mapping1 = googletag.sizeMapping(). 
			  
			   addSize([1200, 600], [[728, 90], [970, 250]]).  // Desktop
			   addSize([900, 600], [[728, 90], [468, 60]]).  // Tablet Landscape ***Removed 970x250 for this orientation***
			   addSize([600, 900], [[728, 90], [468, 60]]).  // Tablet Portrait
			   addSize([468, 240], [[468, 60], [320, 50], [300, 50]]).  // Smartphone Landscape
			   addSize([320, 60], [[320, 50], [300, 50]]).  // Smartphone Portrait
			   addSize([0, 0], []). // If unable to resolve viewport size, serve nothing
			   build();

			   var mapping2 = googletag.sizeMapping(). 
			  
			   addSize([1200, 600], [[300, 600], [300, 250]]).  // Desktop
			   addSize([900, 600], [300, 250]).  // Tablet Landscape
			   addSize([600, 900], [[300, 600], [300, 250]]).  // Tablet Portrait
			   addSize([468, 240], [[300, 250], [320, 50], [300, 50]]).  // Smartphone Landscape
			   addSize([320, 60], [[300, 250], [320, 50], [300, 50]]).  // Smartphone Portrait
			   addSize([0, 0], []). // If unable to resolve viewport size, serve nothing
			   build();

			   var mapping3 = googletag.sizeMapping(). 
			  
			   addSize([1200, 600], [300, 250]).  // Desktop
			   addSize([900, 600], [300, 250]).  // Tablet Landscape
			   addSize([600, 900], [300, 250]).  // Tablet Portrait
			   addSize([468, 240], [[300, 250], [320, 50], [300, 50]]).  // Smartphone Landscape
			   addSize([320, 60], [[300, 250], [320, 50], [300, 50]]).  // Smartphone Portrait
			   addSize([0, 0], []). // If unable to resolve viewport size, serve nothing
			   build();

			   var mapping4 = googletag.sizeMapping(). 
			  
			   addSize([1200, 600], [136, 970]).  // Desktop
			   addSize([900, 600], []).  // Tablet Landscape. Supress this ad slot at this viewport size
			   addSize([600, 900], []).  // Tablet Portrait. Supress this ad slot at this viewport size
			   addSize([468, 240], []).  // Smartphone Landscape. Supress this ad slot at this viewport size
			   addSize([320, 60], []).  // Smartphone Portrait. Supress this ad slot at this viewport size
			   addSize([0, 0], []). // If unable to resolve viewport size, serve nothing
			   build();
				 
			  


			   gptAdSlots[0] = googletag.defineSlot('/21535281/fsa_football_homepage_leaderboard_728x90_1', [[728, 90], [970, 250]], 'div-gpt-ad-1499401005674-0'). 
			   defineSizeMapping(mapping1).
			   setTargeting('Position', '1').
			   setTargeting('PageType', 'Homepage').
               setTargeting('Sport', 'football').
               setTargeting('Competition', '').
               setTargeting('AssetID', '3106').
               setTargeting('Environment', '').
			   addService(googletag.pubads());
			   
			   
               gptAdSlots[0] = googletag.defineSlot('/21535281/fsa_football_homepage_mrec_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1499400898356-0').  
			   defineSizeMapping(mapping2). 
			   setTargeting('Position', '2').
			   setTargeting('PageType', 'Homepage').
               setTargeting('Sport', 'football').
               setTargeting('Competition', '').
               setTargeting('AssetID', '3106').
               setTargeting('Environment', '').
			   addService(googletag.pubads());
			   

			   gptAdSlots[0] = googletag.defineSlot('/21535281/fsa_football_homepage_mrec_300x250_3', [300, 250], 'div-gpt-ad-1499400791229-0').  
			   defineSizeMapping(mapping3).
			   setTargeting('Position', '3').
			   setTargeting('PageType', 'Homepage').
               setTargeting('Sport', 'football').
               setTargeting('Competition', '').
               setTargeting('AssetID', '3106').
               setTargeting('Environment', '').
			   addService(googletag.pubads());
			   

			   
		  
               googletag.defineOutOfPageSlot('/21535281/fsa_football_homepage_outofpage','div-gpt-ad-1499828146482-0').addService(googletag.pubads());
						
		   googletag.pubads().collapseEmptyDivs();
		   googletag.pubads().enableSingleRequest();
		   // Start ad fetching.
		   googletag.enableServices(); 

		   
		 });
		</script>
                <script type="text/javascript" src="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/jstz-1.0.4.min.js"></script>
                <script type="text/javascript" src="http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/moment.min.js"></script>
    
</head>

<body class="page-template-default page page-id-3106 page-parent paged-722083 page-paged-722083 category-template mega-menu-top group-blog page-two-column colors-light container wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKRQW6R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page-container">
	<!--<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content"></a>
			</div>-->
	<header id="masthead" class="site-header">
					<div class="navigation-top">
				<div class="container">
					<nav id="site-navigation" class="main-navigation" aria-label="Top Menu">
    <div class="header-logo mobile-hide">
        <a href="http://www.foxsportsasia.com" class="header-logo-img"></a>
    </div>
    <button class="menu-toggle" aria-controls="top-menu" aria-expanded="false"><svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu</button>

     <div id="mega-menu-wrap-top" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-top" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-menu-item mega-page_item mega-page-item-3106 mega-current_page_item mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714728' id='mega-menu-item-714728'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/" aria-haspopup="true" tabindex="0">Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-718971 web-hide' id='mega-menu-item-718971'><a class="mega-menu-link" href="/football/">Football Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714841' id='mega-menu-item-714841'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/premier-league/">Premier League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714732' id='mega-menu-item-714732'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/asian-football/">Asian Football</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714734' id='mega-menu-item-714734'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/champions-league/">Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714842' id='mega-menu-item-714842'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/la-liga/">La Liga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714733' id='mega-menu-item-714733'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714843' id='mega-menu-item-714843'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/serie-a/">Serie A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714735' id='mega-menu-item-714735'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-718570' id='mega-menu-item-718570'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/asian-football/" aria-haspopup="true" tabindex="0">Asian Football</a>
<ul class="mega-sub-menu">
<li class='mega-web-hide mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-719641 web-hide' id='mega-menu-item-719641'><a class="mega-menu-link" href="/football/asian-football/">Asian Football - Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-719181' id='mega-menu-item-719181'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/afc-champions-league/">AFC Champions League</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-719182' id='mega-menu-item-719182'><a class="mega-menu-link" href="http://www.foxsportsasia.com/football/afc-cup/">AFC Cup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-721875' id='mega-menu-item-721875'><a class="mega-menu-link" href="http://www.foxsportsasia.com/formula-1/" tabindex="0">Formula 1</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-714744' id='mega-menu-item-714744'><a class="mega-menu-link" href="http://www.foxsportsasia.com/motogp/" tabindex="0">MotoGP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-718925' id='mega-menu-item-718925'><a class="mega-menu-link" href="http://www.foxsportsasia.com/tennis/us-open/" tabindex="0">US Open</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-714747' id='mega-menu-item-714747'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714745' id='mega-menu-item-714745'><a class="mega-menu-link" href="http://www.foxsportsasia.com/ufc/">UFC</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-719673' id='mega-menu-item-719673'><a class="mega-menu-link" href="http://www.foxsportsasia.com/boxing/" aria-haspopup="true">Boxing</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714748' id='mega-menu-item-714748'><a class="mega-menu-link" href="http://www.foxsportsasia.com/boxing/money-fight/">Money Fight</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714749' id='mega-menu-item-714749'><a class="mega-menu-link" href="http://www.foxsportsasia.com/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714750' id='mega-menu-item-714750'><a class="mega-menu-link" href="http://www.foxsportsasia.com/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714751' id='mega-menu-item-714751'><a class="mega-menu-link" href="http://www.foxsportsasia.com/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-714752' id='mega-menu-item-714752'><a class="mega-menu-link" href="http://www.foxsportsasia.com/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-716618' id='mega-menu-item-716618'><a class="mega-menu-link" href="http://www.foxsportsasia.com/othersports/">Other Sports</a></li></ul>
</li></ul></div>    
    <div class="header-logo-mobile">
        <a href="http://www.foxsportsasia.com" class="header-logo-img-mobile"></a>
    </div>
   
    <div class="nav-right mobile-hide">
        <ul class="nav-right-newregion">
            <li><a href="http://video.foxsportsasia.com/" class="video-icon">Video</a></li>
            <li><a href="http://video.foxsportsasia.com/channels/" class="tv-icon">Tv</a></li>
            <li><a class="search-icon">Search</a></li>
        </ul>
        <div class="nav-right-country-region">
            SEA Edition
            <i class="fa fa-angle-down"></i>
        </div>
        <div class="region-dd-list">
            <div><a class="regions" href="http://www.foxsportsasia.com/zh-tw/">Taiwan</a></div>
            <div><a class="regions" href="http://www.foxsportsasia.com/en-ph/">Philippines</a></div>
            <div><a class="regions" href="http://www.foxsports.com/?region=usa">USA</a></div>
        </div>
    </div>
    <div class="nav-right-mobile web-hide">
        Scores
    </div>
    
</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
				
			</div><!-- .navigation-top -->
			</header><!-- #masthead -->
	        				<div id="secondary-nav" class="subpages-list vc_row wpb_row vc_row-fluid">
		<div class="container">
			<div class="navigation-bottom col-md-12">
				<nav id="secondary-navigation" class="secondary-navigation" role="navigation">
	<ul id='category_page_second_nav'><li><a href="http://www.foxsportsasia.com/football/premier-league/">Premier League</a></li><li><a href="http://www.foxsportsasia.com/football/asian-football/">Asian Football</a></li><li><a href="http://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li><li><a href="http://www.foxsportsasia.com/football/la-liga/">La Liga</a></li><li><a href="http://www.foxsportsasia.com/football/serie-a/">Serie A</a></li><li><a href="http://www.foxsportsasia.com/football/champions-league/">Champions League</a></li><li><a href="http://www.foxsportsasia.com/football/dutch-eredivisie/">Dutch Eredivisie</a></li></ul>
				</nav>
			</div>
		</div>    	
    </div>
	
	    
	<div class="site-content-contain">
		<div class="container">
		<div class="search-form-container container">
			<form action="http://www.foxsportsasia.com" method="get" class="search__form active" id="searchGlobal" role="search">
	     	    <div class="row">
	                <div class="col-xs-8 col-md-10">
	                	<input type="search" placeholder="Search" class="search__input" name="s" autofocus>
	                	<span class="col-xs-8 col-md-10 error-msg"></span>
	                </div>
	                <div class="col-xs-4 col-md-2"><input type="submit" value="Search" class="button--active"></div>
	            </div>
	        </form>
	    </div><!-- .search -->                    
		<div id="content" class="site-content">
							<div class="wrap row ads-mobile mobile-hide">
				   <div id="breadcrumb" class="breadcrumb-nav col-sm-12">
			           			           
							<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.foxsportsasia.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span class="breadcrumb_last">Football</span></span></span></p>
										        </div>
			    </div>
			
<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
							<article id="post-3106" class="post-3106 page type-page status-publish hentry">
					<div class="entry-content">
						<div class="vc_row wpb_row vc_row-fluid">		<div class="" style="text-align: center;">
			<div class="google-ads">
			
			<div id='div-gpt-ad-1499401005674-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499401005674-0'); });
			</script>
			</div>	            
	        </div>
        </div>

		<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<div class="" style="text-align: center;">
			<div class="google-ads">
			
			<div id='div-gpt-ad-1499401005674-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499401005674-0'); });
			</script>
			</div>	            
	        </div>
        </div>

		</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">		<div class="cv_wrapper">
			            <div class="teaser_grid_container cover_regular_outer">
                <div class="row">
                    <div class="border-content">
                        <span class="yellow-border"></span>
                        <span class="blue-border"></span>
                    </div>
                    <div id="cover_regular_widget" class="col-sm-12">
                    <!--<div class="score-board-widget">
                        <h1>Score Board</h1>
                    </div>-->
                            <div class="video_desc video_desc_top">
                                <a href="http://www.foxsportsasia.com/football/asian-football/time-for-thailand-to-give-asean-football-a-boost/">
                                <img width="850" height="478" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-850x478.jpg" class="MainStory_Regular wp-post-image" alt="" id="MainStory_Asian Football_Article_Image_721935" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-850x478.jpg 850w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-320x180.jpg 320w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-469x264.jpg 469w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-370x208.jpg 370w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-568x320.jpg 568w" sizes="100vw" /><noscript><img width="850" height="478" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-850x478.jpg" class="MainStory_Regular wp-post-image" alt="" id="MainStory_Asian Football_Article_Image_721935" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-850x478.jpg 850w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-320x180.jpg 320w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-469x264.jpg 469w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-370x208.jpg 370w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-568x320.jpg 568w" sizes="100vw" /></noscript>                                                                    </a>
                            </div>
                            <div class="video_desc_top_info">
                                <div class="border-content">
                                    <span class="yellow-border"></span>
                                    <span class="blue-border"></span>
                                </div>
                                <div class="video-desc-top-info-content">
                                    <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/asian-football/">Asian Football</a></span></div>                                    <h1><a href="http://www.foxsportsasia.com/football/asian-football/time-for-thailand-to-give-asean-football-a-boost/" id="MainStory_Asian Football_Article_Title_721935" class="MainStory_Regular">
                                    Thai chance to boost ASEAN football                                    </a></h1>
                                </div>
                            </div>
                        
                    </div>                      
                                                                    <div class="col-sm-6 cs-mar-top-10 cs-mar-padd-10 cover-story-content" onclick="window.open( 'http://www.foxsportsasia.com/football/asian-football/kevin-deeromram/','_top' ); return false;">
                                <div class="cover-thumbnail">
									<a href="http://www.foxsportsasia.com/football/asian-football/kevin-deeromram/">
	                                   <img width="115" height="58" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170902222759/Kevin-Deeromram2-115x58.png" class="related-story-1 wp-post-image" alt="" id="RelatedNews_1_Asian Football_Article_Image_721613" sizes="100vw" /><noscript><img width="115" height="58" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170902222759/Kevin-Deeromram2-115x58.png" class="related-story-1 wp-post-image" alt="" id="RelatedNews_1_Asian Football_Article_Image_721613" sizes="100vw" /></noscript>                                               
                                    </a>
                                </div>
                                <div class="cover-short-title">
								<a href="http://www.foxsportsasia.com/football/asian-football/kevin-deeromram/" id="RelatedNews_1_Asian Football_Article_Title_721613" class="related-story-1">
									Interview: Thai star Kevin Deeromram								</a>
								</div>
                                <div class="cb"></div>
                            </div>
                                                <div class="col-sm-6 cs-mar-top-10 cs-mar-padd-10 cover-story-content" onclick="window.open( 'http://www.foxsportsasia.com/football/asian-football/japans-big-three-need-to-move-aside/','_top' ); return false;">
                                <div class="cover-thumbnail">
									<a href="http://www.foxsportsasia.com/football/asian-football/japans-big-three-need-to-move-aside/">
	                                   <img width="115" height="58" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-115x58.jpg" class="related-story-2 wp-post-image" alt="" id="RelatedNews_2_Asian Football_Article_Image_721106" sizes="100vw" /><noscript><img width="115" height="58" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-115x58.jpg" class="related-story-2 wp-post-image" alt="" id="RelatedNews_2_Asian Football_Article_Image_721106" sizes="100vw" /></noscript>                                               
                                    </a>
                                </div>
                                <div class="cover-short-title">
								<a href="http://www.foxsportsasia.com/football/asian-football/japans-big-three-need-to-move-aside/" id="RelatedNews_2_Asian Football_Article_Title_721106" class="related-story-2">
									Japan's big three should step aside								</a>
								</div>
                                <div class="cb"></div>
                            </div>
                          
                </div>
            </div>
                    </div>
                <div class="cv_wrapper">
            <div class="teaser_grid_container additional_listing_wrapper">
                                    <div class="as_result_div504652391" id="result_div">
                        <div class="additional_listing_header"><h3 class="col-sm-12">Latest news</h3></div>
                                                        <div class="col-sm-6 opinion-wrapper">
                                    <div class="row additional_listing_two_section">
                                        <div class="col-sm-12 as-img-wrapper">  
                                            <a href="http://www.foxsportsasia.com/football/klopp-clyne-injury-long-term/">
                                                <img width="323" height="242" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne.jpg" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion1_EPL News_Article_Image_722086" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne.jpg 800w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-48x35.jpg 48w" sizes="100vw" /><noscript><img width="323" height="242" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne.jpg" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion1_EPL News_Article_Image_722086" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne.jpg 800w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/2016/07/12114044/Nathaniel-Clyne-48x35.jpg 48w" sizes="100vw" /></noscript>                                                                                        </a>
                                                                                    </div>
                                        <div class="col-sm-12">
                                            <div class="as-post-title">
                    <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/">Football</a></span></div>                                                <h4>
                                                    <a href="http://www.foxsportsasia.com/football/klopp-clyne-injury-long-term/" id ="TopExpert Opinion1_EPL News_Article_Title_722086" class="Subcategory">
                    Klopp: Clyne injury is long-term                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-sm-6 opinion-wrapper">
                                    <div class="row additional_listing_two_section">
                                        <div class="col-sm-12 as-img-wrapper">  
                                            <a href="http://www.foxsportsasia.com/football/722083/">
                                                <img width="323" height="242" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern.jpg" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion2_Bundesliga_Article_Image_722083" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-48x35.jpg 48w" sizes="100vw" /><noscript><img width="323" height="242" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern.jpg" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion2_Bundesliga_Article_Image_722083" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170702223543/1024x534.7096774193549__origin__0x32_Joshua_Kimmich_Bayern-48x35.jpg 48w" sizes="100vw" /></noscript>                                                                                        </a>
                                                                                    </div>
                                        <div class="col-sm-12">
                                            <div class="as-post-title">
                    <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/">Football</a></span></div>                                                <h4>
                                                    <a href="http://www.foxsportsasia.com/football/722083/" id ="TopExpert Opinion2_Bundesliga_Article_Title_722083" class="Subcategory">
                    Kimmich dismisses Lahm comparisons                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="cb"></div>
                                    <div class="row additional_listing_three_section">
                                                        <div class="col-sm-4">
                                        <div class="extra-listing-wrapper">							   
                                            <div class="row">
                                                <div class="col-sm-12 as-img-wrapper">
                                                    <a href="http://www.foxsportsasia.com/football/jones-man-utd-strikers-improving-game/">
                                                        <img width="270" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion3_Football_Article_Image_722080" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266-300x160.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266-768x409.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266-140x74.jpg 140w" sizes="100vw" /><noscript><img width="270" height="144" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion3_Football_Article_Image_722080" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266-300x160.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266-768x409.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170801043407/GettyImages-631752674-e1501533312266-140x74.jpg 140w" sizes="100vw" /></noscript>                                                                                                        </a>
                                                                                                    </div>
                                                <div class="col-sm-12 mva_content">
                                                    <div class="as-post-title">
                                                                <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/">Football</a></span></div>                                                        <h4>
                                                            <a href="http://www.foxsportsasia.com/football/jones-man-utd-strikers-improving-game/" id ="SecExpert Opinion3_Football_Article_Title_722080" class="secondary_Subcategory">  
                    Jones: Strikers are improving my game                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-sm-4">
                                        <div class="extra-listing-wrapper">							   
                                            <div class="row">
                                                <div class="col-sm-12 as-img-wrapper">
                                                    <a href="http://www.foxsportsasia.com/football/iniesta-sign-new-barca-deal/">
                                                        <img width="270" height="203" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion4_Football_Article_Image_722076" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-48x35.jpg 48w" sizes="100vw" /><noscript><img width="270" height="203" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion4_Football_Article_Image_722076" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170525171408/1024x534.7096774193549__origin__0x0_Andres_Iniesta_Barcelona-48x35.jpg 48w" sizes="100vw" /></noscript>                                                                                                        </a>
                                                                                                    </div>
                                                <div class="col-sm-12 mva_content">
                                                    <div class="as-post-title">
                                                                <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/">Football</a></span></div>                                                        <h4>
                                                            <a href="http://www.foxsportsasia.com/football/iniesta-sign-new-barca-deal/" id ="SecExpert Opinion4_Football_Article_Title_722076" class="secondary_Subcategory">  
                    Iniesta to sign new Barca deal                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-sm-4">
                                        <div class="extra-listing-wrapper">							   
                                            <div class="row">
                                                <div class="col-sm-12 as-img-wrapper">
                                                    <a href="http://www.foxsportsasia.com/football/matic-learnt-lot-watching-roy-keane/">
                                                        <img width="270" height="203" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion5_Football_Article_Image_722061" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-48x35.jpg 48w" sizes="100vw" /><noscript><img width="270" height="203" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion5_Football_Article_Image_722061" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170814234450/1024x534.7096774193549__origin__0x22_Nemanja_Matic2-48x35.jpg 48w" sizes="100vw" /></noscript>                                                                                                        </a>
                                                                                                    </div>
                                                <div class="col-sm-12 mva_content">
                                                    <div class="as-post-title">
                                                                <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/">Football</a></span></div>                                                        <h4>
                                                            <a href="http://www.foxsportsasia.com/football/matic-learnt-lot-watching-roy-keane/" id ="SecExpert Opinion5_Football_Article_Title_722061" class="secondary_Subcategory">  
                    Matic learnt a lot by watching Roy Keane                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        </div>
                                    <div class="cb"></div>
                                                        </div>
                        <div class="col-sm-12 as_load_more">
                    <input type="hidden" id="as_rand" value="504652391">
                    <input type="hidden" id="result_no504652391" value="5">
                    <input type="hidden" id="result_reorder504652391" value="719836">
                    <input type="hidden" id="result_cat504652391" value="11460">
                    <input type="hidden" id="post_last_id504652391" value="722057">
                    <input type="hidden" id="result_tag_pp504652391" value="">
                    <input type="hidden" id="result_url504652391" value="http://www.foxsportsasia.com/wp-content/plugins/vc_addons/vc-addons/additional-listing/fetch.php">
                                            <input type="button" class="as_load504652391 removeLoadMore" id="as_load" value="LOAD MORE">
                                        <div class="sk-three-bounce" id="sk-bounce504652391">
                        <div class="sk-child sk-bounce1"></div>
                        <div class="sk-child sk-bounce2"></div>
                        <div class="sk-child sk-bounce3"></div>
                    </div>
                </div>
                <div class="cb"></div>
            </div>
        </div>
                <div class="cv_wrapper">
            <div class="teaser_grid_container additional_listing_wrapper">
                                    <div class="as_result_div781129291" id="result_div">
                        <div class="additional_listing_header"><h3 class="col-sm-12">Expert Opinion</h3></div>
                                                        <div class="col-sm-6 opinion-wrapper">
                                    <div class="row additional_listing_two_section">
                                        <div class="col-sm-12 as-img-wrapper">  
                                            <a href="http://www.foxsportsasia.com/football/asian-football/time-for-thailand-to-give-asean-football-a-boost/">
                                                <img width="415" height="242" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-415x242.jpg" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion1_Asian Football_Article_Image_721935" sizes="100vw" /><noscript><img width="415" height="242" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170904234054/Thailand9-415x242.jpg" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion1_Asian Football_Article_Image_721935" sizes="100vw" /></noscript>                                                                                        </a>
                                                                                    </div>
                                        <div class="col-sm-12">
                                            <div class="as-post-title">
                    <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/asian-football/">Asian Football</a></span></div>                                                <h4>
                                                    <a href="http://www.foxsportsasia.com/football/asian-football/time-for-thailand-to-give-asean-football-a-boost/" id ="TopExpert Opinion1_Asian Football_Article_Title_721935" class="Subcategory">
                    Thai chance to boost ASEAN football                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-sm-6 opinion-wrapper">
                                    <div class="row additional_listing_two_section">
                                        <div class="col-sm-12 as-img-wrapper">  
                                            <a href="http://www.foxsportsasia.com/football/asian-football/kevin-deeromram/">
                                                <img width="415" height="242" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170902222759/Kevin-Deeromram2-415x242.png" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion2_Asian Football_Article_Image_721613" sizes="100vw" /><noscript><img width="415" height="242" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170902222759/Kevin-Deeromram2-415x242.png" class="Subcategory wp-post-image" alt="additional-listing-img" id="TopExpert Opinion2_Asian Football_Article_Image_721613" sizes="100vw" /></noscript>                                                                                        </a>
                                                                                    </div>
                                        <div class="col-sm-12">
                                            <div class="as-post-title">
                    <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/asian-football/">Asian Football</a></span></div>                                                <h4>
                                                    <a href="http://www.foxsportsasia.com/football/asian-football/kevin-deeromram/" id ="TopExpert Opinion2_Asian Football_Article_Title_721613" class="Subcategory">
                    Interview: Thai star Kevin Deeromram                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="cb"></div>
                                    <div class="row additional_listing_three_section">
                                                        <div class="col-sm-4">
                                        <div class="extra-listing-wrapper">							   
                                            <div class="row">
                                                <div class="col-sm-12 as-img-wrapper">
                                                    <a href="http://www.foxsportsasia.com/football/premier-league/transfer-farce-last-straw-wenger/">
                                                        <img width="270" height="203" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion3_Football_Article_Image_721418" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-48x35.jpg 48w" sizes="100vw" /><noscript><img width="270" height="203" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion3_Football_Article_Image_721418" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170816161502/1022.6666666666666x767__origin__0x0_Arsene_Wenger_Alexis_Sanchez-48x35.jpg 48w" sizes="100vw" /></noscript>                                                                                                        </a>
                                                                                                    </div>
                                                <div class="col-sm-12 mva_content">
                                                    <div class="as-post-title">
                                                                <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/premier-league/">Premier League</a></span></div>                                                        <h4>
                                                            <a href="http://www.foxsportsasia.com/football/premier-league/transfer-farce-last-straw-wenger/" id ="SecExpert Opinion3_Football_Article_Title_721418" class="secondary_Subcategory">  
                    Wenger has to deal with transfer horror                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-sm-4">
                                        <div class="extra-listing-wrapper">							   
                                            <div class="row">
                                                <div class="col-sm-12 as-img-wrapper">
                                                    <a href="http://www.foxsportsasia.com/football/asian-football/japans-big-three-need-to-move-aside/">
                                                        <img width="270" height="207" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-270x207.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion4_Asian Football_Article_Image_721106" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-270x207.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-80x60.jpg 80w" sizes="100vw" /><noscript><img width="270" height="207" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-270x207.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion4_Asian Football_Article_Image_721106" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-270x207.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170901012010/Japan-Australia-Haraguchi-80x60.jpg 80w" sizes="100vw" /></noscript>                                                                                                        </a>
                                                                                                    </div>
                                                <div class="col-sm-12 mva_content">
                                                    <div class="as-post-title">
                                                                <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/asian-football/">Asian Football</a></span></div>                                                        <h4>
                                                            <a href="http://www.foxsportsasia.com/football/asian-football/japans-big-three-need-to-move-aside/" id ="SecExpert Opinion4_Asian Football_Article_Title_721106" class="secondary_Subcategory">  
                    Japan's big three should step aside                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-sm-4">
                                        <div class="extra-listing-wrapper">							   
                                            <div class="row">
                                                <div class="col-sm-12 as-img-wrapper">
                                                    <a href="http://www.foxsportsasia.com/football/asian-football/singapore-1-1-hong-kong-went-right-lions/">
                                                        <img width="270" height="207" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170831140301/screen_shot_2017_08__8zuw7-270x207.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion5_Asian Football_Article_Image_721010" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170831140301/screen_shot_2017_08__8zuw7-270x207.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170831140301/screen_shot_2017_08__8zuw7-80x60.jpg 80w" sizes="100vw" /><noscript><img width="270" height="207" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170831140301/screen_shot_2017_08__8zuw7-270x207.jpg" class="secondary_Subcategory wp-post-image" alt="additional-listing-img" id="SecExpert Opinion5_Asian Football_Article_Image_721010" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170831140301/screen_shot_2017_08__8zuw7-270x207.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170831140301/screen_shot_2017_08__8zuw7-80x60.jpg 80w" sizes="100vw" /></noscript>                                                                                                        </a>
                                                                                                    </div>
                                                <div class="col-sm-12 mva_content">
                                                    <div class="as-post-title">
                                                                <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/football/asian-football/">Asian Football</a></span></div>                                                        <h4>
                                                            <a href="http://www.foxsportsasia.com/football/asian-football/singapore-1-1-hong-kong-went-right-lions/" id ="SecExpert Opinion5_Asian Football_Article_Title_721010" class="secondary_Subcategory">  
                    Positives for Singapore in HK draw                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        </div>
                                    <div class="cb"></div>
                                                        </div>
                        <div class="col-sm-12 as_load_more">
                    <input type="hidden" id="as_rand" value="781129291">
                    <input type="hidden" id="result_no781129291" value="5">
                    <input type="hidden" id="result_reorder781129291" value="719836">
                    <input type="hidden" id="result_cat781129291" value="11445">
                    <input type="hidden" id="post_last_id781129291" value="720450">
                    <input type="hidden" id="result_tag_pp781129291" value="">
                    <input type="hidden" id="result_url781129291" value="http://www.foxsportsasia.com/wp-content/plugins/vc_addons/vc-addons/additional-listing/fetch.php">
                                            <input type="button" class="as_load781129291 removeLoadMore" id="as_load" value="LOAD MORE">
                                        <div class="sk-three-bounce" id="sk-bounce781129291">
                        <div class="sk-child sk-bounce1"></div>
                        <div class="sk-child sk-bounce2"></div>
                        <div class="sk-child sk-bounce3"></div>
                    </div>
                </div>
                <div class="cb"></div>
            </div>
        </div>
        </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">		<div class="" style="text-align: center;">
			<div class="google-ads">
			
			<div id='div-gpt-ad-1499400898356-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499400898356-0'); });
			</script>
			</div>	            
	        </div>
        </div>

		        <div id="multi_football_live_outer" class="stat_widget" style="display: none;"><div class="border-content"><span class="yellow-border"></span><span class="blue-border"></span></div>
            <h3 class="multi_football_live_header"><span class="multi_football_live_header_image"></span>&nbsp;&nbsp;Live Now</h3>
                        <div id="multi_football_live"></div></div>
            <script type="text/javascript">
              window.addEventListener("MultiFootballLive", (e) => {
              console.log("MultiFootballLive", e.detail.hasData)
              if(e.detail.hasData==true)
              {
                   document.getElementById('multi_football_live_outer').style.display = "block";
              }
            })    
            var tz = jstz.determine();
            var timezone = tz.name();   
               FSPStatsWidget.init({                            
            region: timezone
            })
            FSPStatsWidget.render([
                {
                    widget: FSPStatsWidget.widgets.MULTI_FOOTBALL_LIVE,
                    selector: "#multi_football_live",
                    params: {
                        list: [{ year:2017, competition:8, title: 'English Premier League', label: 'EPL' },{ year:2017, competition:5, title: 'UEFA Champions League', label: 'UCL' },{ year:2017, competition:23, title: 'La Liga', label: 'La Liga' },{ year:2017, competition:22, title: 'Bundesliga', label: 'Bundesliga' },{ year:2017, competition:6, title: 'Europa League', label: 'Europa' },{ year:2017, competition:605, title: 'AFC Champions League', label: 'AFC CL' },{ year:2017, competition:821, title: 'AFC Cup', label: 'AFC Cup' },{ year:2017, competition:21, title: 'Serie A', label: 'Serie A' },{ year:2017, competition:9, title: 'Eredivisie', label: 'Eredivisie' }],
                          delay: 60                    }
                },
            ])

        </script>
        
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="http://video.foxsportsasia.com/iframe#/live" style="min-height: 300px;overflow: hidden; width: 100%;" id="iframe1" marginheight="0" frameborder="0"></iframe>
		</div>
	</div>
        <div id="standings_rhs_dropdown_outer" class="stat_widget"><div class="border-content"><span class="yellow-border"></span><span class="blue-border"></span></div>
            <h3 class="standings_rhs_dropdown_header">Standings</h3>
                        <div id="standings_rhs_dropdown" class="limit_stat" ></div></div>
            <script type="text/javascript">
            var tz = jstz.determine();
            var timezone = tz.name();   
               FSPStatsWidget.init({                            
            region: timezone
            })
            FSPStatsWidget.render([
                {
                    widget: FSPStatsWidget.widgets.STANDINGS_RHS_DROPDOWN,
                    selector: "#standings_rhs_dropdown",
                    params: {
                        list: [{ competition:8, year:2017, title: 'Premier League', lines: [4,6,17] },{ competition:5, year:2017, title: 'UEFA Champions League', lines: [] },{ competition:23, year:2017, title: 'La Liga', lines: [4,6,17] },{ competition:22, year:2017, title: 'Bundesliga', lines: [4,6,15] },{ competition:6, year:2017, title: 'UEFA Europa League', lines: [] },{ competition:605, year:2017, title: 'AFC Champions League', lines: [] },{ competition:821, year:2017, title: 'AFC Cup', lines: [] },{ competition:21, year:2017, title: 'Serie A', lines: [4,6,17] },{ competition:9, year:2017, title: 'Eredivisie', lines: [4,6,15] }],
                          limit: 12                    }
                },
            ])

        </script>
        		<div class="" style="text-align: center;">
			<div class="google-ads">
			
			<div id='div-gpt-ad-1499400791229-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499400791229-0'); });
			</script>
			</div>	            
	        </div>
        </div>

		        <div id="fixtures_results_rhs_dropdown_outer" class="stat_widget"><div class="border-content"><span class="yellow-border"></span><span class="blue-border"></span></div>
            <h3 class="fixtures_results_rhs_dropdown_header">Fixtures &amp; Results</h3>
                        <div id="fixtures_results_rhs_dropdown"   >
            </div></div>
            <script type="text/javascript">
            var tz = jstz.determine();
            var timezone = tz.name();   
               FSPStatsWidget.init({                            
            region: timezone
            })

            FSPStatsWidget.render([
                {
                    widget: FSPStatsWidget.widgets.FIXTURES_RESULTS_RHS_DROPDOWN,
                    selector: "#fixtures_results_rhs_dropdown",
                    params: {
                        list: [{ competition:8, year:2017, title: 'Premier League', label: 'EPL' },{ competition:5, year:2017, title: 'UEFA Champions League', label: 'UCL' },{ competition:23, year:2017, title: 'La Liga', label: 'La Liga' },{ competition:22, year:2017, title: 'Bundesliga', label: 'Bundesliga' },{ competition:6, year:2017, title: 'UEFA Europa League', label: 'Europa League' },{ competition:605, year:2017, title: 'AFC Champions League', label: 'AFC CL' },{ competition:821, year:2017, title: 'AFC Cup', label: 'AFC Cup' },{ competition:21, year:2017, title: 'Serie A', label: 'Serie A' },{ competition:9, year:2017, title: 'Eredivisie', label: 'Eredivisie' }],
                          limit: 6                    }
                },
            ])

        </script>
        </div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">        <div class="cv_wrapper">
            <div class="teaser_grid_container more_on_sports_wrapper">
                <div class="row nopadding">
                    <div class="more_on_sports_header"><h3 class="col-sm-12">More on Fox Sports</h3></div>
                                                                    <div class="col-sm-6 nopadding img_grid first-col">
                                    <a title="Del Potro credits fans for victory" href="http://www.foxsportsasia.com/tennis/us-open/del-potro-credits-fans-victory/" class="more-on-sports-image" >
                                        <img width="568" height="320" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-568x320.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Main_Cover Story_Article_image_722008" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-568x320.jpg 568w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-850x478.jpg 850w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-320x180.jpg 320w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-469x264.jpg 469w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-370x208.jpg 370w" sizes="100vw" /><noscript><img width="568" height="320" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-568x320.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Main_Cover Story_Article_image_722008" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-568x320.jpg 568w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-850x478.jpg 850w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-320x180.jpg 320w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-469x264.jpg 469w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905072059/Juan-Martin-del-Potro-Argentina-Dominic-Thiem-Austria-US-Open-370x208.jpg 370w" sizes="100vw" /></noscript>                                    </a>
                                    <div class="entry-data most-viewed-content mva_content">
                                    <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/tennis/us-open/">US Open</a></span></div>                                        <h4>
                                            <a href="http://www.foxsportsasia.com/tennis/us-open/del-potro-credits-fans-victory/" class="more-on-sports-title" id="MoreOnFoxSports_main_Cover Story_Article_Title_722008">
                                            Del Potro credits fans for victory                                            </a>
                                        </h4>
                                    </div>
                                </div>
                                                                                <div class="col-sm-3 nopadding img_grid more-on-sports-container">
                                    <div class="more-on-sports-wrapper">
                                        <div class="more_on_sports_img_wrapper">   
                                            <a href="http://www.foxsportsasia.com/boxing/nelson-joshua-taking-risk-facing-pulev/" class="more-on-sports-image">
                                                <img width="270" height="202" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-270x202.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Sub3_Boxing_Article_image_722065" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-270x202.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-222x166.jpg 222w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-278x207.jpg 278w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-80x60.jpg 80w" sizes="100vw" /><noscript><img width="270" height="202" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-270x202.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Sub3_Boxing_Article_image_722065" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-270x202.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-222x166.jpg 222w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-278x207.jpg 278w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905105317/Anthony-Joshua-Britain-Boxing-80x60.jpg 80w" sizes="100vw" /></noscript>                                                                                            </a>
                                        </div>
                                        <div class="entry-data most-viewed-content">
                                            <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/boxing/">Boxing</a></span></div>                                            <h4>
                                                <a href="http://www.foxsportsasia.com/boxing/nelson-joshua-taking-risk-facing-pulev/" class="more-on-sports-title" id ="MoreOnFoxSports_Sub3_Boxing_Article_Title_722065">
                                                'Joshua taking a risk by facing Pulev'                                                </a>
                                            </h4>
                                        </div>
                                    </div>
                                </div>
                                                                                <div class="col-sm-3 nopadding img_grid more-on-sports-container">
                                    <div class="more-on-sports-wrapper">
                                        <div class="more_on_sports_img_wrapper">   
                                            <a href="http://www.foxsportsasia.com/basketball/2017-super-penguin-basketball-star-game/" class="more-on-sports-image">
                                                <img width="270" height="202" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-270x202.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Sub4_Basketball_Article_image_722062" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-270x202.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-222x166.jpg 222w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-278x207.jpg 278w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-80x60.jpg 80w" sizes="100vw" /><noscript><img width="270" height="202" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-270x202.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Sub4_Basketball_Article_image_722062" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-270x202.jpg 270w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-222x166.jpg 222w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-278x207.jpg 278w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170905110622/GettyImages-81546756-80x60.jpg 80w" sizes="100vw" /></noscript>                                                                                            </a>
                                        </div>
                                        <div class="entry-data most-viewed-content">
                                            <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/basketball/">Basketball</a></span></div>                                            <h4>
                                                <a href="http://www.foxsportsasia.com/basketball/2017-super-penguin-basketball-star-game/" class="more-on-sports-title" id ="MoreOnFoxSports_Sub4_Basketball_Article_Title_722062">
                                                2017 Super Penguin Basketball All-Star...                                                </a>
                                            </h4>
                                        </div>
                                    </div>
                                </div>
                                                                                <div class="col-sm-3 nopadding img_grid more-on-sports-container">
                                    <div class="more-on-sports-wrapper">
                                        <div class="more_on_sports_img_wrapper">   
                                            <a href="http://www.foxsportsasia.com/formula-1/hamilton-signs-latest-pirelli-test/" class="more-on-sports-image">
                                                <img width="270" height="202" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Sub5_Formula 1_Article_image_722078" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-48x35.jpg 48w" sizes="100vw" /><noscript><img width="270" height="202" src="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2.jpg" class="more-on-sports-title wp-post-image" alt="" id="MoreOnFoxSports_Sub5_Formula 1_Article_image_722078" srcset="http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2.jpg 1024w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-300x225.jpg 300w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-768x576.jpg 768w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-105x79.jpg 105w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-640x480.jpg 640w, http://cdn-foxsportsasia.365.co.za/wp-content/uploads/20170715213749/1022.6666666666666x767__origin__0x0_Lewis_Hamilton_celebrates_2-48x35.jpg 48w" sizes="100vw" /></noscript>                                                                                            </a>
                                        </div>
                                        <div class="entry-data most-viewed-content">
                                            <div class="article-meta"><span  class="cat-link"><a href="http://www.foxsportsasia.com/category/formula-1/">Formula 1</a></span></div>                                            <h4>
                                                <a href="http://www.foxsportsasia.com/formula-1/hamilton-signs-latest-pirelli-test/" class="more-on-sports-title" id ="MoreOnFoxSports_Sub5_Formula 1_Article_Title_722078">
                                                Hamilton signs up for Pirelli test                                                </a>
                                            </h4>
                                        </div>
                                    </div>
                                </div>
                                                                    <div class="cb"></div>
                                                    </div>                  
            </div>
        </div>
        </div></div></div></div>
					</div><!-- .entry-content -->
				</article><!-- #post-## -->

						</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .wrap -->


		      </div><!-- #content -->
        </div>
    </div><!-- .site-content-contain -->
</div><!-- #page -->

		<footer id="colophon" class="site-footer">
			<div class="">
                <div class="footer-top">
                    <div class="container">
                <div class="vc_row wpb_row vc_row-fluid"><div class="footer-col-first wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="footer-region-outer">
<div class="footer-logo"><a class="footer-logo-img" href="http://www.foxsportsasia.com/"><img style="display: none;" /></a></div>
<div class="footer-selected-region">SEA Edition</div>
<p><!--




<div class="footer-region-dd-icon"></div>




--></p>
<div class="footer-region-dd-list">
<div><a class="regionsfooter" href="http://www.foxsportsasia.com/zh-tw/">Taiwan</a></div>
<div><a class="regionsfooter" href="http://www.foxsportsasia.com/en-ph/">Philippines</a></div>
<div><a class="regionsfooter" href="http://www.foxsports.com/?region=usa">USA</a></div>
</div>
</div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="footer-categories wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-football-container"><ul id="menu-footer-football" class="menu"><li id="menu-item-714711" class="widgettitle-sports menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-3106 current_page_item menu-item-714711"><a href="http://www.foxsportsasia.com/football/">Football</a></li>
<li id="menu-item-714625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714625"><a href="http://www.foxsportsasia.com/football/premier-league/">Premier League</a></li>
<li id="menu-item-718580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718580"><a href="http://www.foxsportsasia.com/football/asian-football/">Asian Football</a></li>
<li id="menu-item-719544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-719544"><a href="http://www2.foxsportsasia.com/football/champions-league/">Champions League</a></li>
<li id="menu-item-714626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714626"><a href="http://www.foxsportsasia.com/football/bundesliga/">Bundesliga</a></li>
<li id="menu-item-714709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714709"><a href="http://www.foxsportsasia.com/football/la-liga/">La Liga</a></li>
<li id="menu-item-718596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718596"><a href="http://www.foxsportsasia.com/football/serie-a/">Serie A</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-basketball-container"><ul id="menu-footer-basketball" class="menu"><li id="menu-item-714603" class="widgettitle-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-714603"><a href="http://www.foxsportsasia.com/basketball/">Basketball</a></li>
<li id="menu-item-714601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714601"><a href="http://www.foxsportsasia.com/basketball/nba/">NBA</a></li>
<li id="menu-item-714602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714602"><a href="http://www.foxsportsasia.com/basketball/pba/">PBA</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-motorsports-container"><ul id="menu-footer-motorsports" class="menu"><li id="menu-item-719778" class="widgettitle-sports menu-item menu-item-type-custom menu-item-object-custom menu-item-719778"><a href="/">Motorsport</a></li>
<li id="menu-item-718578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718578"><a href="http://www.foxsportsasia.com/formula-1/">Formula 1</a></li>
<li id="menu-item-714715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714715"><a href="http://www.foxsportsasia.com/motogp/">MotoGP</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-tennis-container"><ul id="menu-footer-tennis" class="menu"><li id="menu-item-714723" class="widgettitle-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-714723"><a href="http://www.foxsportsasia.com/tennis/">Tennis</a></li>
<li id="menu-item-719776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719776"><a href="http://www.foxsportsasia.com/tennis/us-open/">US Open</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-combat-container"><ul id="menu-footer-combat" class="menu"><li id="menu-item-718058" class="widgettitle-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-718058"><a href="http://www.foxsportsasia.com/ufc/">Fight Sports</a></li>
<li id="menu-item-718059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718059"><a href="http://www.foxsportsasia.com/boxing/">Boxing</a></li>
<li id="menu-item-719911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719911"><a href="http://www.foxsportsasia.com/ufc/">UFC</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><div class="menu-footer-golf-container"><ul id="menu-footer-golf" class="menu"><li id="menu-item-714712" class="widgettitle-sports menu-item menu-item-type-post_type menu-item-object-page menu-item-714712"><a href="http://www.foxsportsasia.com/golf/">Golf</a></li>
<li id="menu-item-714713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714713"><a href="http://www.foxsportsasia.com/golf/lpga/">LPGA</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">All Sports</h2><div class="menu-footer-others-container"><ul id="menu-footer-others" class="menu"><li id="menu-item-714720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714720"><a href="http://www.foxsportsasia.com/baseball/">Baseball</a></li>
<li id="menu-item-714638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714638"><a href="http://www.foxsportsasia.com/cricket/">Cricket</a></li>
<li id="menu-item-714718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714718"><a href="http://www.foxsportsasia.com/volleyball/">Volleyball</a></li>
</ul></div></div></div></div></div></div><div class="footer-static-pages wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">About Fox Sports</h2><div class="menu-about-us-menu-container"><ul id="menu-about-us-menu" class="menu"><li id="menu-item-714642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714642"><a href="http://www.foxsportsasia.com/site-terms-2-2/">Site Terms</a></li>
<li id="menu-item-714643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714643"><a target="_blank" href="https://foxsportsasia.zendesk.com/hc/en-us/sections/201131467-FAQ">FAQ</a></li>
<li id="menu-item-714644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714644"><a href="http://www.foxsportsasia.com/privacy-policy-2-2/">Privacy Policy</a></li>
<li id="menu-item-714645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714645"><a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new">Contact Us</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Watch</h2><div class="menu-watch-container"><ul id="menu-watch" class="menu"><li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="http://video.foxsportsasia.com/">Videos</a></li>
<li id="menu-item-155577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155577"><a href="http://video.foxsportsasia.com/channels/">Live TV</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://tv.foxsportsasia.com/">TV Guide</a></li>
</ul></div></div></div><div  class="vc_wp_custommenu wpb_content_element column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Follow Us</h2><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-714870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714870"><a href="https://www.facebook.com/foxsportsasia">Facebook</a></li>
<li id="menu-item-714871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714871"><a href="https://twitter.com/FOXSportsAsia">Twitter</a></li>
<li id="menu-item-714872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714872"><a href="https://www.instagram.com/foxsportsasia/">Instagram</a></li>
<li id="menu-item-714873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714873"><a href="/feed/">Feed</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="footer-static-pages-mobile">
                        <span class="title">About Fox Sports</span>
                        <ul>
                            <li><a href="/site-terms/">Site Terms</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="/privacy-policy/">Privacy Policy</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/sections/201131467-FAQ">FAQ</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>-->
                        </ul>
                        <ul>
                            <li><a href="https://www.foxcareers.com/">Fox Careers</a></li>
                            <li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new">Contact Us</a></li>
                            <!--<li><span class="footer-static-pages-mobile-splitter"></span></li>
                            <li><a href="#">Meet the Team</a></li>-->
                        </ul>
                    </div>
		</div>
	</div>
</div></div></div></div>
                
                    </div>
                </div>
                <div class="footer-bottom">
                    <div class="container">
                        <div class="col-sm-6 col-md-6">
                            <div class="footer-bottom-left">All Rights Reserved &copy; 2017 FOX Networks Group</div>
                        </div>
                        <div class="col-sm-6 col-md-6">
                            <div class="footer-bottom-right">
                                <a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Advertise with Us</a>
                                <span class="footer-bottom-right-splitter"></span>
                                <a href="https://foxsportsasia.zendesk.com/hc/en-us/requests/new" target="_blank">Feedback</a>
                            </div>
                        </div>
                    </div>
                </div>
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
                <div id="back-to-top"><i class="fa fa-chevron-circle-up"></i><br><span>Back to top</span></div>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foxsportsScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/global.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" async="async" src='http://www.foxsportsasia.com/wp-content/themes/foxsports/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.6'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.foxsportsasia.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=440987732776285&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: S3: cdn-foxsportsasia.365.co.za

 Served from: www.foxsportsasia.com @ 2017-09-05 15:46:04 by W3 Total Cache -->